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1 GETTING TO KNOW 
THE WORK AREA

Lesson overview
In this lesson, you’ll explore the Illustrator workspace and learn how 
to do the following:

•	 Open an Adobe Illustrator file.

•	 Work with the toolbar.

•	 Move the toolbar.  

•	 Work with panels.

•	 Reset and save your workspace.

•	 Use view options to change the display magnification.

•	 Pan with the Navigator panel.  

•	 Rotate the canvas view.

•	 Navigate multiple artboards and documents.

•	 Arrange multiple documents.  

This lesson will take about 45 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at adobepress.com/IllustratorCIB2023. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.Sam
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By learning how to navigate the workspace easily 
and efficiently, you’ll be able to make the most of the 
extensive drawing, painting, and editing capabilities 
of Adobe Illustrator. 
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30  LESSON 1  Getting to Know the Work Area

Introducing Adobe Illustrator
In Illustrator, you primarily create and work with vector graphics (sometimes called 
vector shapes or objects). Vector graphics are made of lines and curves defined by 
mathematical objects called vectors. You can resize vector graphics to cover the side 
of a building or use them as a social media icon without losing detail or clarity. 

An example of vector artwork.	 Editing vector artwork.

Vector graphics maintain crisp edges when printed to a PostScript printer, saved in 
a PDF file, or imported into a vector-based graphics application. As a result, vector 
graphics are the best choice for artwork like logos that will be used in various sizes 
and output media. 

Illustrator also allows you to incorporate bitmap images—technically called raster 
images—made up of a rectangular grid of square pixels. Each pixel in the grid has a 
specific color. Take a look at the image below.

Example of a raster image and a zoomed-in portion to show the pixels. I added a grid to the  
zoomed-in part on the right to give you the idea.

Pictures you take with your phone camera are considered raster images. Raster 
images can be created and edited in a program like Adobe Photoshop.

▶▶ Tip:  To learn more 
about bitmap graphics, 
search for “Import 
bitmap images” in 
Illustrator Help  
(Help > Illustrator Help).
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Opening an Illustrator file
In this lesson, you’ll open a document and use that file to begin exploring 
Illustrator by navigating, zooming, and investigating an Illustrator document and 
the workspace.  

First, you’ll restore the default preferences for Adobe Illustrator. You’ll reset 
preferences at the start of each lesson in this book to ensure that the tools function 
as described in the lesson.

1	 To delete or deactivate (by renaming) the Adobe Illustrator preferences file, see 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2	 Double-click the Adobe Illustrator icon to launch Adobe Illustrator.

With Illustrator open, you will see the Home screen showing starting file sizes, 
resources for Illustrator, and more.

3	 Choose File > Open or click the 
Open button in the Home screen. 

4	 In the Lessons > Lesson01 folder 
on your hard disk, select the 
L1_start1.ai file, and click Open 
to open the design for a shoe ad.

To start, with the file open, you’ll 
reset the Illustrator interface so 
we all see the same thing.

5	 Choose Window > Workspace and make sure Essentials is selected. A 
checkmark appears next to the name if selected. 

6	 Choose Window > Workspace > Reset Essentials to reset the workspace.

The Reset Essentials command ensures that the workspace, which includes all  
of the tools and panels, is set to the default settings. You’ll learn more about 
resetting the workspace later in the section “Switching and resetting workspaces.”

7	 Choose View > Fit Artboard In Window.

An artboard is the area that 
contains artwork that can be 
output and is like a page in Adobe 
InDesign or Microsoft Word. This 
command fits the whole artboard 
into the Document window so you 
can see the whole design. I added 
a red line around the artboard in 
the figure. You won’t see the red 
line in your project.

• Note:  If you 
have not already 
downloaded the  
project files for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. 
See the “Getting 
Started” section at the 
beginning of the book.

Sam
ple

 p
ag

es



32  LESSON 1  Getting to Know the Work Area

Exploring the workspace
When Illustrator is launched and a file is open, the menus, Application bar,  
toolbar, and panels appear on the screen. The arrangement of these elements is 
called a workspace. 

When you first start Illustrator, you see the default workspace, which you can 
customize. You can create and save multiple workspaces—one for editing and 
another for viewing, for example—and switch between them as you work.

A.	 The Application bar, across the top by default, contains application 
controls, the workspace switcher, and search. On Windows, the main menu 
bar items appear inline with the Application bar—see the following figure.

B.	 Panels help you monitor and modify your work. Certain panels are 
displayed by default in the panel dock on the right side of the workspace, 
and you can display any panel by choosing it from the Window menu.

C.	 The toolbar contains tools for creating and editing images, artwork, 
artboard elements, and more. Related tools are grouped together.

D.	 The Document window displays the file(s) you’re working on.

E.	 The Status bar appears at the lower-left edge of the Document window.  
It displays file information, zooming, and navigation controls.

• Note:  The screen 
captures in this lesson 
were taken using 
macOS and may look 
slightly different 
from what you see, 
especially if you are 
using Windows.

B. Panels

D. Document  
     window

E. Status bar

C. Toolbar

A. Application bar
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Getting to know the tools
The toolbar on the left side of the workspace contains tools for selecting, drawing, 
painting, editing, and viewing, as well as the Fill and Stroke boxes, drawing modes, 
and screen modes. As you work through the lessons, you’ll learn about the specific 
function of many of these tools. 

To start, you’ll make a few changes to the design with the tools you select.

1	 Move the pointer over the 
Selection tool ( ) in the toolbar on the left.

Notice that the name (Selection tool) and 
keyboard shortcut (V) display in a tool tip, 
as well as, in most cases, more information 
about the tool.

2	 Click the text “STARTING AT $89” to select it. Drag it up higher so it’s more 
centered in the area below the shoe.

The Selection tool is one tool you will use a lot and is used for moving, resizing, 
scaling, and rotating the artwork in your designs.

3	 In the toolbar on the left, press and hold the Rectangle tool ( ) to reveal a 
menu of tools. Select the Star tool ( ).

Any tool in the toolbar that displays a small triangle contains additional tools 
that can be selected this way.

▶▶ Tip:  You can 
turn the tool tips on 
or off by choosing 
Illustrator > Preferences > 
General (macOS) or 
Edit > Preferences > 
General (Windows) and 
selecting or deselecting 
Show Rich Tool Tips.
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34  LESSON 1  Getting to Know the Work Area

4	 To the left of the “STARTING AT $89” text in the ad, drag to draw a little star.

Notice that the star you made is probably purple. That’s because you selected 
the text, which was purple, before making the star. Whatever you make next 
keeps the same color! 

Working with the Properties panel
When you open a document in Illustrator, you’ll see the Properties panel on the 
right side of the workspace by default. The Properties panel displays options you 
can set for the active document when nothing is selected. It also shows appearance 
properties for any content you choose. It’s a panel you’ll use quite a bit; it puts all 
the most commonly used options in one place. 

Using the Properties panel, you’ll change the color of the star in the poster. 

1	 Select the Selection tool ( ) in the toolbar, and look in the Properties panel on 
the right.

2	 Choose Select > Deselect so the star is no longer selected.

At the top of the Properties panel, you will see “No Selection.” This is the  
Selection Indicator. It’s a great place to see what type of content is selected (if any). 

With nothing selected in the document, the Properties panel shows the current 
document properties and program preferences. 

3	 Click to select the large text “VIBES” in 
the background.

In the Properties panel, you should now 
see appearance options for the selected 
artwork, which is a group, as indicated 

▶▶ Tip:  Don’t like where 
the star is? Don’t forget 
about the Selection 
tool ( )! You could 
select the Selection tool 
and move it.
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by “Group” at the top of the panel. You can change the size, position, color, and 
much more for the selected artwork. 

4	 Click the color box ( ) to the left of the word “Fill” in the Properties panel to 
show a panel of colors.

5	 In the panel that shows, make sure the Swatches option ( ) is selected at 
the top (circled in the following figure), and then click any color you want to 
apply it. I chose a slightly lighter purple.

6	 Press Escape to hide the panel. 

Finding more tools
In Illustrator, not all available tools are shown in the toolbar by default. As you go 
through this book, you’ll explore some of those hidden tools. In this section, you’ll 
see how to access a hidden tool so you can use it to make a particular edit.

1	 Click Edit Toolbar ( ) at the bottom of the toolbar on the left.

A menu appears that shows all of the available tools. The tools that appear 
dimmed (you can’t select them) are already in the default toolbar. You can drag 
any of the remaining tools you see in the menu into the toolbar so you can 
use them.
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36  LESSON 1  Getting to Know the Work Area

2	 Move the pointer over a tool in the list 
that is dimmed, like the Selection tool at 
the top of the list (you may need to  
scroll up). 

The Selection tool is outlined in blue in the 
toolbar. If you were to hover over a nested 
tool like the Ellipse tool, which is nested 
within the Star tool, the Star tool would be 
outlined, showing you where it is nested.

3	 Scroll in the list of tools until you see the Knife tool ( ) near the bottom. To 
add it to the toolbar, drag it between two tools. When a blank space appears, 
release the mouse button to add the Knife tool.

4	 Press the Escape key to hide the extra tools.

The Knife tool will now be in the toolbar until you remove it or reset the 
toolbar. Now you will use the Knife tool to cut a shape in the background so you 
can change the color.

5	 Select the Selection tool ( ) in the 
toolbar. Click the lighter orange shape 
behind the “STARTING AT $89” text.

You’ll learn more about how to use 
the Knife tool in Lesson 4, but for 
now, know that you can cut only what 
is selected.

6	 Select the Knife tool ( ) you just 
added to the toolbar.

7	 To zoom out a little and give yourself some room to work, choose View > Zoom 
Out once or twice. 

▶▶ Tip:  After clicking 
Edit Toolbar ( ), you 
can reset the toolbar by 
clicking the panel  
menu icon ( ) and 
choosing Reset. Sam
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8	 Drag across the selected shape to cut it into two pieces. Use the following figure 
as a guide for where to drag.

The cut line won’t be perfectly straight—that’s how the Knife tool is supposed  
to work.

9	 Choose Select > Deselect so the two parts of the shape are no longer selected.

10	 Select the Selection tool ( ) in the toolbar. Click the smaller orange shape 
behind the “STARTING AT $89” text.

11	 Click the color box to the left of the word “Fill” in the Properties panel to show a 
panel of colors.

You did this in the previous section when you changed the color of the star!

12	 In the panel that shows, make sure the Swatches option ( ) is selected at the 
top, and then click any color you want to apply it. I chose a lighter yellow/
orange color.

Moving the toolbar   
To learn about how to customize the appearance and location of the toolbar, 
check out the video Moving the toolbar, which is part of the Web Edition. For more 
information, see the “Web Edition” section of “Getting Started” at the beginning of 
the book.
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38  LESSON 1  Getting to Know the Work Area

Working with panels
On the right side of the workspace, the Properties panel is grouped with a few 
other panels by default. Sometimes those panels can get in the way. Next, you’ll 
explore how to minimize those panels and how to get them back the way they were.

1	 In the upper-right corner of the 
application, click the Layers panel 
tab to the right of the Properties 
panel tab. 

The Layers panel is grouped with two 
other panels—the Properties panel 
and the Libraries panel.

2	 Click the double arrow at the top of the dock to collapse the panels.

You can use this method of collapsing the panels to create a larger area for 
working on your document. You’ll learn more about docking in the next section.

3	 Drag the left edge of the docked panels (Properties, Layers, and Libraries) to the 
right until the panel text disappears. 

This hides the panel names and collapses the panel dock to icons only. 

4	 Click to select the large text “VIBES” in the background of the ad.

5	 Click the Properties panel icon ( ) 
to show it.

Now you’ll change the color of the 
text again.

▶▶ Tip:  Press Tab to 
toggle between hiding 
and showing all panels. 
You can hide or show all 
panels at once, except 
for the toolbar, by 
pressing Shift+Tab to 
toggle between hiding 
and showing them. 

▶▶ Tip:  To expand or 
collapse the panel dock, 
you can also double-
click the panel dock title 
bar at the top.
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6	 Click the color box to the left of the word “Fill” in the Properties panel to show a 
panel of colors, and select another color. I went back to the original purple.

7	 Click the Properties panel icon ( ) to hide it.

8	 Click the double arrow again to expand the panels. 

9	 Choose Window > Workspace > Reset Essentials to reset the workspace.

You’ll learn more about resetting and switching workspaces in the section 
“Switching and resetting workspaces.”

Moving and docking panels
Panels in Illustrator can be moved around in the workspace and organized to 
match your working needs. Next, you’ll open a new panel and dock it with the 
default panels on the right side of the workspace.

1	 Choose View > Fit Artboard In Window to fit the ad in the window.

2	 Click the Window menu at the top of the screen to see all of the panels available 
in Illustrator. Choose Swatches from the Window menu to open the Swatches 
panel and the panels grouped with it by default.

▶▶ Tip:  A checkmark next to a panel name in the Window menu means it’s already open and in 
front of other panels in its panel group. If you were to choose a panel name already selected in the 
Window menu, the panel and its group would either close or collapse.

• Note:  You’ll most 
likely need to click the 
icon twice. Once to hide 
the Swatches panel, and 
a second time to hide 
the Properties panel.
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40  LESSON 1  Getting to Know the Work Area

Panels you open that do not appear in the default workspace are free-floating. 
That means they are not docked and can be moved around. You can dock free-
floating panels on the right or left side of the workspace.

3	 Drag the Swatches panel group by the title bar above the panel names to move 
the group closer to the docked panels on the right.

Next, you’ll dock the Swatches panel with the Properties panel group.

4	 Drag the Swatches panel by its panel tab onto the Properties, Layers, and 
Libraries panel tabs on the right. When a blue highlight appears around the 
entire panel dock, release the mouse button to dock the panel in the group.

5	 Click the X at the top of the 
Brushes and Symbols panel group, 
which is free-floating, to close it. 

▶▶ Tip:  To remove a panel from the dock, 
you can drag a panel by its tab away from 
the dock.

You might be thinking to yourself, 
“The Swatches panel has the same colors I see when clicking the Fill color in 
the Properties panel!” Why put the panel out here when you can see the same 
colors by clicking the Fill color in the Properties panel? I put the Swatches panel 
out here because with the Properties panel, artwork needs to be selected to see 
the swatches. If I want to make a color without having anything selected, for 
instance, you can use the Swatches panel!

• Note:  When 
dragging a panel to the 
dock on the right, if you 
see a blue line above 
the docked panel tabs 
before releasing, you’ll 
create a new panel 
group above rather 
than docking  
the panel with the 
existing panel group.
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Scaling the Illustrator interface
When you launch Illustrator, it identifies your screen resolution and adjusts the 
application scale factor accordingly. You can scale the user interface of Illustrator 
based on your screen resolution to make the tools, text, and other UI elements 
easier to see. 

Choose Illustrator > Preferences > User Interface (macOS) or Edit > 
Preferences > User Interface (Windows) to change the UI Scaling settings. The 
change will take place after restarting Illustrator.

Switching and resetting workspaces
As you’ve seen, you can customize the parts of your workspace, like rearranging 
panels. As you make changes, like opening and closing panels and changing their 
position (among other things), you can save that arrangement as a workspace—and 
switch between workspaces while you work. Illustrator also comes with a host of 
workspaces that are tailored to various tasks. 

Next, you’ll switch workspaces and learn about some new panels.

1	 Above the docked panels, click the workspace switcher ( ) at the right end of 
the Application bar. 

You’ll see a number of workspaces listed; each has a specific purpose and will 
open panels and arrange your workspace accordingly.

▶▶ Tip:  You can also 
choose Window > 
Workspace > Layout (or 
another workspace).
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42  LESSON 1  Getting to Know the Work Area

2	 Choose Layout from the workspace switcher menu to change workspaces.

You’ll notice a few major changes in the workspace. One of the biggest is the 
Control panel, which is now docked at the top of the workspace, just above 
the Document window (it’s highlighted in the previous figure). Similar to the 
Properties panel, it offers quick access to options, commands, and other panels 
relevant to the currently selected content. 

Also, notice all of the collapsed panel icons on the right side of the workspace. 
In workspaces, you can create groups of panels that are stacked on top of 
others. That way, a lot more panels are visible.

3	 Choose Essentials from the 
workspace switcher ( ) above the 
docked panels to switch back to the 
Essentials workspace.

Notice that the Swatches panel is still 
docked in the panels.

4	 Choose Reset Essentials from 
the workspace switcher in the 
Application bar.

When you switch back to a previous 
workspace, it remembers any changes 
you made, like grouping the Swatches 
panel. To completely reset a workspace to its default settings, the Essentials 
workspace in this case, you’ll need to reset it.

Saving your own workspace
If you get all the panels you want out and set them right where you want them,  
you can save a custom workspace. 

To save your own workspace, make sure your panels are where they should be and 
then choose Window > Workspace > New Workspace. Change its name to whatever 
makes sense to you in the New Workspace dialog box, and click OK. 

You can now select that workspace from the workspace switcher!
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Using panel and context menus
Most panels in Illustrator have more options available in a panel menu, found by 
clicking the panel menu icon (  or ) in the upper-right corner of a panel.  
These additional options can be used to change the panel display, add or change 
panel content, and more. Next, you’ll change the display of the Swatches panel 
using its panel menu.

1	 With the Selection tool ( ) selected in the toolbar, make sure the large “VIBES” 
text is selected.

2	 Click the Fill color box, to the 
left of the word “Fill,” in the 
Properties panel.

3	 In the panel that appears, called the 
Swatches panel, make sure that 
the Swatches option ( ) is selected 
toward the top of the panel. Click the 
panel menu icon ( ) in the upper-right corner, and choose Small List View 
from the panel menu.

This displays the swatch names, together with thumbnails. Because the options 
in the panel menu apply only to the active panel, only the Swatches panel view 
is affected.

4	 Click the same panel menu icon ( ) in the panel showing, and choose Small 
Thumbnail View to return the swatches to their original view. 

In addition to the panel menus, context-sensitive menus display commands 
relevant to the active tool, selection, or panel. Usually the commands in a 
context menu are available in another part of the workspace, but using a context 
menu can save you time.

5	 Press Escape to hide the Swatches panel. 
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44  LESSON 1  Getting to Know the Work Area

6	 Choose Select > Deselect so the text is no longer selected.

Another type of menu you can show is a context menu, which appears wherever 
you right-click. 

7	 Move the pointer over the dark gray area surrounding the ad. Then, right-click 
to show a context menu that displays commands specific to the open document.

8	 Choose Zoom Out to make the ad appear a little smaller.

The content of context-sensitive menus will change depending on what the 
pointer is positioned over; in other words, it changes depending on its context.

Adjusting the brightness 
of the user interface
As with Adobe InDesign and Adobe Photoshop, Illustrator supports a brightness 
adjustment for the application user interface. This is a program-wide preference 
setting that allows you to choose a brightness setting from four preset levels.

To change the user-interface brightness, you can choose:

•	 Illustrator > Preferences > User Interface (macOS)

•	 Edit > Preferences > User Interface (Windows)

▶▶ Tip:  If you move the 
pointer over the tab 
or title bar for a panel 
and right-click, you can 
close a panel or a panel 
group from the context 
menu that appears.
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Changing the view of artwork 
While working in files, you’ll likely need to change the magnification level and 
navigate between artboards. The magnification level, which can range from 3.13% 
to 64000%, is displayed in the title bar (or document tab) next to the filename and 
in the lower-left corner of the Document window. 

There are many ways to change the zoom level in Illustrator, and in this section, 
you’ll explore several of the most widely used methods.

Using view commands 
View commands are found in the View menu and are an easy way to enlarge or 
reduce the view of artwork. I zoom into and out of my artwork most often using 
these commands.

1	 Choose View > Zoom In twice to enlarge the display of the artwork.

Using the viewing tools and commands affects only the display of the artwork, 
not the actual size of the artwork. Each time you choose a Zoom option, the 
view of the artwork is resized to the closest preset zoom level. The preset zoom 
levels appear in a menu in the lower-left corner of the Document window, 
identified by a down arrow next to a percentage. 

2	 Choose View > Fit Artboard In Window to see the entire ad again.

By choosing View > Fit Artboard In Window or using the keyboard shortcut 
Command+0 [zero] (macOS) or Ctrl+0 [zero] (Windows), the entire artboard 
(page) is centered in the Document window.

If you need to zoom in to a specific area of your design—like the “STARTING 
AT $89” text, you can select that content first and then use the View > Zoom In 
command to zoom in to what’s selected.

▶▶ Tip:  The keyboard 
shortcut for the 
View > Zoom In 
command is Command 
and + (macOS) or Ctrl 
and + (Windows). 
You can zoom out 
using the keyboard 
shortcut Command 
and – (macOS) or 
Ctrl and – (Windows). 

▶▶ Tip:  Choose 
View > Actual Size to 
display the artwork at 
actual size.
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46  LESSON 1  Getting to Know the Work Area

3	 Click the text “STARTING AT $89” to select it. Choose View > Zoom In. 

4	 Press the Shift key and select the star to select it as well.

5	 Choose Object > Group to group the text and star together. You’ll learn more 
about grouping in Lesson 2, “Techniques for Selecting Artwork.”

6	 Choose View > Fit Artboard In Window to see the whole ad.

7	 Choose Select > Deselect so the group is no longer selected.

Using the Zoom tool
In addition to the View menu commands, you can use the Zoom tool ( ) to magnify 
and reduce the view of artwork to predefined magnification levels. I tend to use the 
Zoom tool when I need to zoom in to a particular area and zoom in or out a lot. 

1	 Select the Zoom tool ( ) in the toolbar, and then move the pointer into the 
Document window.

Notice that a plus sign (+) appears at the center of the pointer.

2	 Move the Zoom tool pointer over the word “VIBES” on the shoe, and click once. 
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The artwork is displayed at a higher magnification, depending on your 
screen resolution. Notice that where you clicked is now in the center of the 
Document window.

3	 Click two more times on the same “VIBES” text. 

The view is increased again, and you’ll notice that the area where you clicked is 
centered in the document window. Being this close to the artwork can make it 
easier to see smaller details and possibly make it easier to select things.

4	 With the Zoom tool still selected, press the Option (macOS) or Alt (Windows) 
key. A minus sign (–) appears at the center of the Zoom tool pointer. With the 
Option or Alt key pressed, click the artwork twice to reduce the view  
of the artwork.

Using the Zoom tool, you can also drag in the document to zoom in and out.  
By default, if your computer meets the system requirements for GPU 
performance and it’s enabled, zooming is animated. To find out if your 
computer meets the system requirements, see the sidebar “GPU performance” 
following this section.

5	 Choose View > Fit Artboard In Window.

6	 With the Zoom tool still selected, drag from the left side of the document to the 
right to zoom in. The zooming is animated. Drag from right to left to zoom out.

Zooming this way can be challenging at first. If you pause before dragging, like I 
say in the tip at right, it will zoom without control. The secret is not to pause—
rather, just drag.

▶▶ Tip:  With the 
Zoom tool selected, if 
you move the pointer 
into the Document 
window and press 
the mouse button for 
a few seconds, you 
can zoom in using the 
animated zoom. 

• Note:  If your 
computer does not 
meet the system 
requirements for 
GPU performance, 
you will instead draw 
a dotted rectangle, 
called a marquee, when 
dragging with the 
Zoom tool.
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