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P l a n t a  
Hu m m i n g-
b i rd  G a rd e n
Learn to select and 
tend �owers that attract 
hummingbirds, �ourish 
in our climate and create 
fabulous �owerbeds.  

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters or 
braised dandelion greens
for appetizers, and share 
small plates such as orange 
ginger seared scallops or 
chive flower flatbread. 

Entrées & Desserts
Indulge in our chef’s daily 
creations, such as lavender 
honey grilled chicken or 
fresh basil pesto and be 
sure to leave room for 
scrumptious violet mac-
arons or candied pansies.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

see the full menu
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Urban Garden Oasis

Gardening TipsBees and Bugs

Soil for the Garden
�e basis of successful vegetable cultivation lies in the thorough working and 
preparation of the soil along the lines best suited to its texture and composition, 
coupled with adequate fertilization. Soils are very variable, and in order to 
obtain the best results it is essential that each cultivator should have at least 
an elementary knowledge of the type of soil with which he is dealing, so that 
he may work and manure the soil to the best advantage, and at the same 
time realize to the fullest possible extent its natural resources. �is does not 
in any way imply the depletion of the soil. On the contrary, if the methods 
of cultivation and manuring are conceived along right lines and e�ciently 
executed in practice, the soil fertility becomes gradually built up and per-
manently increased over time, and this should be one of the chief aims in all soil 
operations. 

With the exception of peaty soils, which are mainly of vegetable origin, all 
soils have been formed primarily by the accumulation of particles of mineral 
materials, con sisting chie�y of sand and clay, along with other inorganic 
substances. And although these materials form the basis of all fertile soils, they 
are, by them selves, incapable of supporting plant life.

Pollinators and Predators
Pollinators obtain food in the form of energy-rich nectar and/or protein-rich 
pollen from the �owers they visit. In return, the pollinated �owers are able to 
develop and produce seed. While food is o�en a su�cient lure for pollinators, 
�owering plants also attract pollinators using a combination of shape, scent, 
and/or color. For example, some plants use mimicry to deceive animals into 
visiting their �owers without having to provide a reward.

Predators rid the garden of insects and larvae that are harmful to plants. �e 
most widely known bene�cial beetles are the pretty little ladybugs. �eir 
shining rounded wing-cases, and bright colors make them conspicuous objects. 
�e ones most commonly noticed are red, spotted with black. Quietly and 
silently they perform the work of extermination before our eyes, their worth 
entirely unheeded.

�e elongated ground-beetle, is a carnivorous beetle. Its color is shining 
black, bordered with deep blue. It is o�en met with in our gardens, and preys 
indiscriminately upon all so�-bodied larvae — especially upon the larvae of the 
Colorado Potato-beetle.

IN THIS ISSUE:
Tips for Your Garden. A variety 
of classes for the beginning and 
experienced gardener.

Planting Your Garden. This 
educational seminar for beginning 
gardeners will teach you how to plant and 
maintain your garden. Page 3.

Rose 
Rosa

A rose is a woody perennial 
flowering plant of the genus 
Rosa, in the family Rosaceae, 
or the flower it bears. There are 
over three hundred species and 
thousands of cultivars.

Hydrangea 
Hydrangea macrophylla

Hydrangea flowers are produced 
from early spring to late autumn; 
they grow in flowerheads 
(corymbs or panicles) most often 
at the ends of the stems. Its 
flowers can be white, or range 
from blue to purple to pink 
depending on soil pH.

Foxglove 
Digitalis

Native to Europe, western and 
central Asia and northwestern 
Africa. The scientific name means 
refers to the ease with which a 
flower of Digitalis purpurea can 
be fitted over a human fingertip. 
The flowers are produced on a 
tall spike, are tubular, and vary in 
colour with species, from purple 
to pink, white, and yellow.

Lily Stargazer
Lilium oriental hybrid

The genus Lilium are herbaceous 
flowering plants normally growing 
from bulbs, comprising a genus of 
about 110 species in the lily family, 
Liliaceae. They are important as 
large showy flowering garden 
plants, and in literature.

Crocus 
Iridaceae

A genus of flowering plants in the 
iris family comprising 90 species 
of perennials growing from corms. 
Many are cultivated for their 
flowers appearing in autumn, 
winter, or spring.

Calla Lily
Zantedeschia aethiopica

The Zantedeschia are rhizomatous 
herbaceous perennial plants 
evergreen where rainfall and 
temperatures are adequate, 
deciduous where there is a dry 
season. A white, yellow or pink 
spathe shaped like a funnel with a 
yellow, central, finger-like spadix. 
They are very poisonous, capable 
of killing livestock and children.

Botanical Gardens Worldwide
There are now about 1800 botanical gardens 

and arboreta in about 150 countries (mostly in 

temperate regions) of which about 550 are in 

Europe (150 of which are in Russia), 200 in North 

America, and an increasing number in East Asia. 

These gardens attract about 150 million visitors 

a year, so it is hardly surprising that many people 

gained their first exciting introduction to the 

wonders of the plant world in a botanical garden.

Historically, botanical gardens exchanged plants 

through the publication of seed lists (these 

were called Latin: Indices Seminae in the 18th 

century). This was a means of transferring both 

plants and information between botanical 

gardens. This system continues today, 

although the possibility of genetic piracy 

and the transmission of invasive species 

has received greater attention in 

recent times.

Return Address:
Urban Oasis Gardens
3 Flower Lane
Landscape, CA  90120
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Please join 
us at one of 

our gardening 
classes!
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LOCAL >> PEAS 2022 1

How to grow  
peas, please!

Peas grow well in heavy, moist 
soil that is not suitable for some 

other vegetables. However, the land 
for peas, as for all vegetable plants, 
should be drained and free from 
standing water. Nothing is quite so 
good as dairy dressing for peas, and 
it is worthwhile to get it if possible.

Fertilizing
When dairy dressing is at hand, be 
sure the ground is so� and �ne; then 
open furrows about eight inches 
deep. �ese should be three feet apart 
for the Nott’s Excelsior type, and 

four feet for the climbing types. Into 
these furrows throw a liberal layer of 
dairy dressing to cover the bottom 
of the furrow. If you can spare it, put 
in a wheelbarrow load to twenty feet 
since peas are great feeders and need 
nourishment during the hot days of 
July when the crop is ripening. 

Here is one case where dairy 
dressing may be used that is rather 
fresh, as peas seem to do well with 
dairy dressing at any stage. Stable 
dressing, which contains straw and 
horse manure, is more likely to de-
velop heat, which will hurt the seed; 

Peas continued on 2

Peas are easy to grow, but once 
they pop up they need a little 
protection. A little daily atten-

tion will ensure an awesome crop 
and a supply of nutritious side dishes 
and snacks. Enjoy the fresh air and 
satisfaction of gardening during the 
day, and peruse your cookbooks for 
ideas at night. Next month, we’ll have 
plenty of great recipes for you to try.

Cover. Cover peas gradually as 
they grow. In using dairy dressing, 
the furrow is opened deep enough to 
admit putting the manure well below 
the peas. Of course this deep furrow 
is not necessary when fertilizers are 
worked into the soil. In that case, the 
furrow is opened to a depth of only 
about four or �ve inches. In either 
case, two inches of earth is drawn over 
the peas when �rst planted, and this 
leaves another inch or two of earth 
to draw about them a�er they have 
grown �ve or six inches high.

Thinning Out. When the peas 
are up an inch or so, it is time to thin 
them out. Crowding is responsible 
for many poor crops of peas. �in 
out the dwarf peas so that they stand 
about an inch apart, and the tall ones 
so that they stand about an inch and a 
half apart. Pull out the weaker sprouts 
�rst. TIP: It may take some courage to 
thin them out, but it pays in the end.

Protection from Blackbirds. 
Blackbirds are fond of pea vines when 

they are young and tender. Sometimes 
they will nip o� the sprouts and spoil 
a long row in one early breakfast. A 
white string, stretched above the row, 
with white rags tied here and there, 
will usually keep them away. Small 
�ags, made by tying a strip of white 
cotton cloth to a stick will serve well 
also. TIP: If there are many blackbirds 
about, it is a wise gardener who takes 
this easy precaution. It is a little too 
late a�er the blackbirds have been 
there.

Caring for the Vines. �e dwarf 
peas need no further care, except 
cultivation to keep the earth so� and 
free from weeds. �e blossoms form 
in about four weeks, and the peas 
ripen quickly a�er that. �e season for 
peas begins early in May, and they are 
picked in August along the northern 
belt. Because of its fondness for cool 
climates and moist earth, the pea is 
most delicious and pro�table in those 
states where the summer days are not 
extremely hot.

Picking Peas. It does not pay to 
pick peas before they are fairly well 

�lled out, as they are wasted in that 
way. You can soon learn to tell, by a 
gentle pressure of the thumb near the 
lower end of the pod, whether the 
peas are large enough to pick. On the 
other hand, it is unwise to leave them 
on the vines to dry, as that will tend to 
check the growth of the peas form-
ing at the top of the vine. In taking 
the pod from the vines, be careful to 
use both hands. Hold the vine with 
one hand just above the pea, to save 
the tender branches from being torn. 
TIP: Remember the new peas which 
are coming above those you are pick-
ing, and give them a free chance to 
mature.

Follow Crops. As soon as the 
crop of peas is harvested, pull out the 
vines, put away the supports you wish 
to save for the next season, and dig 
over the ground for a crop of some-
thing else. Bush string beans, turnips, 
cabbage, winter beets, lettuce, and 
other quick growing plants may be 
put in the same rows.  

Recipes. Next month look for 
recipes for Soupe Aux Pois (Pea 
Soup), Balsamic Pea Salad, Lemon 
Orzo with Peas, Fregola with Peas and 
Ricotta, and Peas with Pancetta.

Source. “Protecting Your Peas” 
excerpted from Garden Steps: A 
Manual for the Amateur in Vegetable 
Gardening, by Ernest Cobb, 1917.

peas
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A BITE OF DELIGHT

Chocolate-Covered Strawberries

½ lb strawberries with stems
½ cup chocolate chips
¼ cup sprinkles 
1. Wash the strawberries.
2. Melt chocolate in the 

microwave in 30-second 
bursts; stir in between.

3. Dip the strawberries in 
the chocolate, and then in 
the sprinkles.

4. Place on wax paper to set, 
about 30 minutes.

Nutritional Facts

Serving Size . . . . . . . . . . . . . . 6
Calories  . . . . . . . . . . . . . . . 280
Calories from Fat . . . . . . .35%
Protein . . . . . . . . . . . . . . . . . 0g

Heart-shaped fruit that’s good for your heart? Check. 
Fruit that can boost your immunity, lower your cho-

lesterol, protect your vision, prevent cancer (and wrin-
kles!) and help with weight management? Check. Vitamin 
C and vitamin K? Check, check. And on top of all that, 
strawberries are easy to grow. 

Plant your strawberries in the full sun, 12 to 18 inches 
apart. Cover the roots, keep the central growing bud at 
soil level, and use a balanced fertilizer. In the spring, add 
compost and fertilizer, and then in fall mulch with straw. 
As your strawberries grow, keep them moist and weeded. 
As strawberries begin to ripen, cover them with light-
weight netting to keep the birds at bay.   

Pick strawberries when they’re cool and refrigerate 
them immediately. Wash before use and enjoy! Your yo-
gurt, pancakes, shortcakes and more are waiting.

“You �and 
out like  

a �rawberry 
in a bowl  
of peas.”

Strawberries

•

 Indicates off-site activity. 1

DAILY DROP-IN ACTIVITIES

Activity Day Time Fee

Attracting Butterflies Su 8–10 a.m. $10

Illustrating Botanicals M noon–2 p.m. $25

Creating Garden Flags T 10 a.m.–2 p.m. $25

Making Hummingbird Feeders W 2–5 p.m. $50

Tending Flowers Th 9–11 a.m. $10

Growing Edible Flowers F 1–3 p.m. $10

Making and Flying Kites Sa 8–11 a.m. Free

Urban Oasis 
Gardens Summer ScheduleSam
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Are You Interested in Volunteering?
We’re always looking for volunteers to join our 
team! 

If you are interested in volunteering, please fill 
out this form and our volunteer coordinator will 
contact you. 

Whatever your interest or talent, from teaching 
to garden maintenance, we will help find a fit for 
you in one of the Garden’s volunteer programs. 
Training is available in many of our volunteer 
areas. We hope to hear from you soon.

City:

Email Address:

State: ZIP:

First Name: Last Name:

Address:

Click to submit your information

In what way are you best able to help?

Education

Garden maintenance

Financial donation

Please send me your newsletter in the 
following format:

Yes, I would like to receive your 
quarterly newsletter.

City:

Email Address:

State: ZIP:

First Name: Last Name:

Address:

Click to submit your information

In what way are you best able to help?

Education

Garden maintenance

Financial donation

Please send me your newsletter in the 
following format:

Yes, I would like to receive your 
quarterly newsletter.

Learn and have fun at an Urban Oasis Garden class: children, adults and families welcome

Our mission is to provide fun and practical 
educational workshops, events and programs 
throughout the year for people of all ages.  
The subjects range from the life cycle of plants, 
to nature painting and photography, to planting 
and harvesting your own vegetable garden and 
planting and caring for an ornamental garden.  
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GETTING TO KNOW INDESIGN

Lesson overview
In this lesson, you’ll learn how to do the following: 

• View layout aids.

• Type and style text.

• Import text and thread text frames.

• Import a graphic. 

• Move, rotate, fill, and stroke (outline) an object.

• Add a QR code. 

• Automate formatting with paragraph, character, and object styles.

• Check on potential production issues with the Preflight panel.

• Preview a document in Presentation mode.

This lesson will take about 60 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book at 
adobepress.com/InDesignCIB2022. For more information, see “Accessing 
the lesson files and Web Edition” in the Getting Started section at the 
beginning of this book.

2
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Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters or 
braised dandelion greens
for appetizers, and share 
small plates such as orange 
ginger seared scallops or 
chive flower flatbread. 

Entrées & Desserts
Indulge in our chef’s daily 
creations, such as lavender 
honey grilled chicken or 
fresh basil pesto and be 
sure to leave room for 
scrumptious violet mac-
arons or candied pansies.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

see the full menu

The building blocks of an Adobe InDesign layout are 
objects, text, and graphics. Layout aids such as guides 
help with size and placement, and styles let you 
format page elements automatically. 
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36 LESSON 2 Getting to Know InDesign

Getting started
Th e document for this lesson is a standard-size postcard designed to be printed and 
mailed. In addition, the postcard can be exported as a JPEG to use in email market-
ing. As you will see in this lesson, the building blocks of an InDesign document are 
essentially the same, regardless of the output media. In this lesson, you will add the 
text, images, and formatting necessary to fi nish the postcard. 

1 To ensure that the preferences and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on pages 4–5. 

2 Start Adobe InDesign. 

3 When the InDesign Home screen displays, click the Open button at the left. 
(If the Home screen does not display, choose File > Open from the InDesign 
menu bar.) 

4 Open the 02_Start.indd fi le in the Lesson02 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard drive. 

5 If an alert informs you that the document contains links to sources that have been 
modifi ed, click Update Modifi ed Links.

6 Choose File > Save As, rename the fi le 02_Postcard.indd, and save it in the 
Lesson02 folder.

7 Th is lesson uses the default Essentials workspace. If necessary, choose 
Window > Workspace > [Essentials], and then choose Window > Workspace > 
Reset Essentials. 

8 If you want to see what the fi nished document looks like, open the 02_End.indd 
fi le in the same folder. You can leave this document open to act as a guide as 
you work. 

9 When you’re ready to 
resume working on 
the lesson document, 
display it by clicking 
its tab in the upper-
left corner of the 
document window.

� Note: If you have 
not already downloaded 
the project fi les for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.

� Note: To better 
view the interface 
onscreen or in print, 
the screen captures in 
this book refl ect the 
Medium Light interface 
rather than the default 
setting of Dark. In 
addition, some screen 
captures illustrate 
User Interface Scaling 
for a closer look at 
interface elements. You 
can modify interface 
settings in Preferences.

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters or 
braised dandelion greens
for appetizers, and share 
small plates such as orange 
ginger seared scallops or 
chive flower flatbread. 

Entrées & Desserts
Indulge in our chef’s daily 
creations, such as lavender 
honey grilled chicken or 
fresh basil pesto and be 
sure to leave room for 
scrumptious violet mac-
arons or candied pansies.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

see the full menu
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Viewing guides
Revising or completing an existing document, as you will do in this lesson, is typical 
work for entry-level InDesign users. Currently, the postcard document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs). 

1 Press and hold down the Screen Mode button at the  
bottom of the Tools panel, and choose Normal ( ) 
from the menu. 

Any layout aids previously enabled now display. For 
example, light blue nonprinting lines now indicate 
existing text frames and objects because frame edges 
were already displayed (View > Extras > Show Frame 
Edges). You will now enable other layout aids. 

2 Choose View > Grids & Guides > Show Guides. 

When guides are displayed, it’s easy to position objects with precision, including 
automatically snapping them into place. The guides do not print and do not limit 
the print or export area. 

3 Choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters, such as tabs, spaces, and paragraph 
returns, helps you precisely select and style text. In general, it’s a good idea to 
show hidden characters whenever you are editing or formatting text.

Page edges

Ruler guides (blue)

Margin guides (magenta)

Paragraph return  
hidden character

Space hidden character 
(dot)

Forced line break  
hidden character

4 As you work on this document, use the skills you learned in Lesson 1 to move 
panels, scroll, and zoom as necessary.

� Tip: The lesson 
document starts out in 
Preview Screen Mode 
and then you switch to 
Normal Screen Mode. 
The other modes are 
Bleed, for reviewing 
the predefined bleed 
area for objects that 
extend beyond the 
page boundaries; Slug, 
for displaying the area 
outside the bleed 
area that can contain 
information such as 
printer instructions; and 
Presentation, which fills 
the screen and works 
well for presenting 
design ideas to clients. 

� Tip: As you become 
comfortable working 
with InDesign, you will 
discover which Screen 
Modes and layout aids 
work best for you.
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38 LESSON 2 Getting to Know InDesign

Adding text
With InDesign, most text is contained by a text frame. (Text can be contained in 
table cells and flow along paths as well.) You can type text directly into a text frame 
or import text files from word-processing programs. When importing text files, you 
can add the text to existing frames or create new frames to contain the text. If text 
doesn’t fit within a single frame, you can link multiple text frames using a process 
called “threading.” You will learn more about flowing text, including dividing text 
frames into columns, in Lesson 6, “Flowing Text.” 

Typing and styling text
You’re ready to start working on the incomplete postcard. To get started, you’ll edit 
and style the text under the headline. 

1 Select the Type tool ( ) and click immediately after the word “Café.” 

2 Press Backspace (Windows) or Delete (macOS) four times to delete the 
word “Café.”

3 Type Bistro in the text frame so that the restaurant’s descriptor is changed from 
“Café & Bar” to “Bistro & Bar.”

� Tip: Use the Type 
tool to edit and format 
text, and create new 
text frames.
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4 With the insertion point still in the text, triple-click to select “Bistro & Bar.” 

5 Locate the Character controls of the Properties panel at the right. From the Font 
Style menu, select Bold.

 

6 Click outside the text frame to deselect the text. 

7 Choose File > Save to save your work.

Options for styling and  
placing text
In the Essentials workspace, the Properties panel displays at the right to provide 
quick access to the most common text formatting options. InDesign provides other 
options for formatting characters and paragraphs and for positioning text within a 
frame. Common text formatting options include:

• Character formats: Style, Size, Leading, All Caps

• Paragraph formats: Alignments such as Center, Indents, Space Before/After

• Text Frame Options: Columns, Inset Spacing, Vertical Justification

The Control panel, Paragraph panel (Type > Paragraph), and Character panel (Type > 
Character) provide all the controls you need to style text. To control the positioning 
of the text within its frame, such as dividing text into columns, choose Object > Text 
Frame Options; many of these options are in the Control panel as well. 

� Tip: Using the Type 
tool, you can double-
click to select a word, 
triple-click to select a 
line, and click four times 
to select a paragraph.
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Importing and fl owing text
In most publishing workfl ows, writers and editors use word processors. When the 
text is almost fi nal, they send the fi les to graphic designers. To complete the postcard, 
you will import a Microsoft Word fi le into a text frame at the bottom of the page 
using the Place command. You will then thread (link) the fi rst text frame to the 
second frame. All the text in a series of threaded text frames is called a “story.” 

1 Using the Selection tool ( ), click a blank area of the pasteboard to make sure no 
objects are selected. 

2 Choose File > Place. At the bottom of the Place dialog box, make sure that Show 
Import Options is not selected.

3 Navigate to the Lesson02 folder, in the Lessons folder, and double-click the 
Bistro.docx fi le.

Th e pointer changes to a loaded text icon ( ). You’ll add this text to the text 
frame in the lower-left quadrant of the postcard. (Th e text frames are outlined 
by light blue nonprinting lines.)

4 Position the loaded text icon in the text frame, and then click. 

An out port on the text 
frame; the red plus sign 
indicates overset text. 

� Note: To see 
where to place the 
body copy text, 
consult the fi nished 
lesson document, 
02_End.indd. 

� Tip: When the 
loaded text icon is 
displayed, you have 
several choices: You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within the 
page’s column guides.
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The text in the Word file fills the frame, but it may not all fit. A red plus sign (+) in 
the out port of the frame (in the frame’s lower-right corner) indicates overset text. 
You will thread the two bottom text frames so that the text flows through them. 

5 Using the Selection tool, select the text frame that now contains the text. 

6 Click the out port (+) of the selected frame to display the loaded text icon. Click 
in the text frame immediately to the right. 

At this point, text likely remains overset. You will resolve this problem by 
formatting the text with styles later in this lesson. 

7 Choose File > Save.

Working with styles
InDesign provides paragraph styles, character styles, and object styles for quickly 
and consistently formatting text and objects. Another significant reason to use styles 
is that you can make global changes—such as changing the body text font or adjust-
ing drop shadows—by simply editing the style. This can save you hours in making 
revisions to long documents such as books. 

� Tip: You can create 
columns by threading 
individual text frames 
or by dividing text 
frames into multiple 
columns using the 
General tab of the Text 
Frame Options dialog 
box (Object menu). 
Some designers prefer 
separate text frames for 
more layout flexibility. 

� Note: Due to 
variations in font 
versions, you may see 
slightly different text 
in your frames. 
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Styles work as follows:

• A paragraph style includes all text formatting attributes—such as font, size, and 
alignment—and applies to all the text in a paragraph. You can select a paragraph 
for formatting by clicking in it, highlighting any part it, or highlighting all of it.

• A character style includes only character attributes—such as font style (bold or 
italic) and color—and applies only to selected text within a paragraph. Character 
styles are generally applied to call attention to specific text within a paragraph.

• An object style lets you apply formatting—such as fill and stroke color, stroke 
styles and corner effects, transparency, drop shadows, feathering, text frame 
options, and text wrap—to selected objects.

Paragraph styles specify for-
mats such as alignment and 
basic character formats such 
as font and line spacing. 

Character styles specify 
variations from the 
character formats in 
the paragraph style. 

The object style for this 
text frame specifies the 
inset (that indents the 
text from the edges of 
the frame), the stroke 
around the edges of 
the frame, and the 
drop shadow behind it. 

You will now format the text with paragraph and character styles.

Applying paragraph styles
Because the postcard is part of a series, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the two threaded 
text frames, and then you will apply the Subhead style to the headings. 

1 Using the Type tool ( ), click in one of the text frames containing the newly 
imported text. 

2 Choose Edit > Select All to select all the text in the story. 

3 Click the Paragraph Styles button at the top of the Properties panel. Click the 
Paragraph Styles menu and select the Body Copy style to format the entire story.

� Tip: A paragraph 
style can include 
nested styles that 
format the beginning 
of a paragraph and lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a 
paragraph with a 
drop cap followed 
by all capital letters 
on the first line. 

� Tip: In many pub-
lishing environments, 
including marketing 
and advertising, the 
text in a publication 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and 
“copyeditors.” 
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4 Using the Type tool, click in the first line of text in the story: “Starters & 
Small Plates.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. 

5 Select the Subhead style from the Paragraph Styles menu in the Properties panel.

6 Apply the Subhead paragraph style to the “Entrées & Desserts” subhead as well. 

7 Choose Edit > Deselect All, and then choose File > Save. 

Formatting text for the character style
Highlighting a few key words in a paragraph can draw readers into the text. For the 
postcard copy, you will format a few words to make them “pop” and then create a 
character style based on those words. You can then quickly apply the character style 
to other selected words. 

1 Using the Zoom tool ( ), zoom in on the first text frame in the lower-
left quadrant of the postcard. This frame contains the subhead “Starters & 
Small Plates.”

2 Using the Type tool ( ), select the words “rosé martini” in the first paragraph of 
body copy along with the comma after it.

3 In the Character controls of the Properties panel at the right, select Italic from 
the Type Style menu. 

4 Click the Fill box ( ) to display the document’s color swatches. Click the red 
swatch named Red-Bright to apply the color to the text.

5 Click the pasteboard to deselect the text and view your changes. 

6 Choose File > Save.

� Note: If a plus sign 
(+) displays next to the 
applied style (Body Copy 
or Subhead), it indicates 
that the text formatting 
does not precisely match 
the style’s formatting. 
To resolve this, click 
Clear Overrides  ( ) 
at the bottom of the 
Paragraph Styles panel. 
You will learn more 
about styles in Lesson 9, 
“Working with Styles.”
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Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1 Using the Type tool ( ), select the words “rosé martini” and the trailing 
comma again.

2 Choose Type > Character Styles to display the Character Styles panel.

3 Select New Character Style from the panel menu ( ). 

A new character style, named Character Style 1, is created in the New Character 
Style dialog box. This new style includes the characteristics of the selected text, 
as indicated in the Style Settings area of the dialog box.

4 In the Style Name field, type Red Italic.

5 At the bottom of the New Character Style dialog box, select Apply Style 
To Selection. 

6 Click OK. 

7 Using the Type tool, select the words “zucchini blossom fritters or braised 
dandelion greens” in the first text frame. 

� Note: If the New 
Character Style dialog 
box does not open 
immediately, double-
click Character Style 1 
in the Character 
Styles panel. 
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8 Click Red Italic in the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9 Using the Type tool, select the words “orange ginger seared scallops or chive 
flower flatbread” and the period after “flatbread.” 

10 Click Red Italic in the Character Styles panel.

11 Repeat the process to apply the Red Italic character style to the menu items in 
the text frame at the right: “lavender honey grilled chicken or fresh basil pesto” 
and “violet macarons or candied pansies.” 

12 Click the Character Styles panel group’s close box (the x in the upper-left 
corner), and then choose File > Save.

Working with graphics
To add one of the final design elements to the postcard, you’ll import, resize, and 
position a graphic. Graphics used in InDesign documents are placed inside frames. 
In InDesign, you can use the Selection tool ( ) to resize a graphics frame and to 
position the graphic within the frame. You will learn more about working with 
graphics in Lesson 11, “Importing and Modifying Graphics.”

1 Choose View > Fit Page In Window. 

You will position the graphic in the upper-right quadrant of the postcard. 

2 Make sure that no objects are selected by choosing Edit > Deselect All.

3 Click the Import File button, the last option on the Properties panel at the right. 
In the Place dialog box, make sure that Show Import Options is not selected.

� Tip: Typesetters 
often apply the same 
style to any punctuation 
following text formatted 
with a different style. 
(For example, if a word 
is italicized, you would 
italicize a comma after 
it.) This may vary based 
on design preferences 
or a publisher’s style 
guide. The key is to 
be consistent.

� Tip: You can 
place a graphic into 
an existing frame or 
create a new frame as 
you place the graphic. 
You can also drag 
graphic files from your 
computer’s desktop 
onto an InDesign 
page or pasteboard.
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4 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
DiningRoom.jpg file.

The loaded graphics icon ( ) displays a preview of the graphic. If you click the 
page, InDesign places the graphic at full size, inside an identically sized graphics 
frame. In this case, however, you will scale the graphic as you add it to the page. 
The resulting graphics frame will have the same dimensions as the graphic. The 
graphic will be placed in the upper-right quadrant of the postcard. 

5 Position the loaded graphics icon at the intersection of the light blue and pink 
guides as shown. 

6 Drag down and to the right until the pointer touches the guide on the right side 
of the page.

When you release the mouse button, the graphic is added to the page and a 
graphics frame is created automatically. 

You will now experiment with cropping a graphic by decreasing the size of the 
frame, and you will try moving the graphic within the frame. You will undo  
these changes. 

� Note: To see where 
to place the graphic, 
consult the finished 
lesson document, 
02_End.indd. 

� Tip: When you 
create a frame while 
placing a graphic on 
the page, the graphic 
is automatically scaled 
to fit within the frame. 
Use the scaling controls 
in the Properties panel 
and Control panel to 
precisely adjust the 
graphic size. You will 
learn more about 
sizing in Lesson 11. Sam
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7 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. You can crop the image by dragging any of its 
eight resizing handles.

Use the Selection tool 
to crop a graphic by 
reducing the size of 
its frame.

8 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the crop.

9 Still using the Selection tool, position the pointer over the graphic to display 
the content grabber ( ) in the center of the graphic. 

10 Click the content grabber to select the graphic, and then drag up to position 
the image within the frame as you please. 

11 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the image move. 
The eventual position of the graphic should be where you placed it in step 6.

12 Choose File > Save. 

� Tip: To reposition 
a graphic with more 
control, press the 
Shift key while drag-
ging. This constrains 
the movement to 
horizontal, vertical, 
and 45-degree angles. 
Click and pause briefly 
before moving the 
graphic within a frame 
to see the cropped 
part of the graphic 
ghosted but visible 
outside the frame area.
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Working with objects
The building blocks of InDesign pages are objects: text frames, graphics frames, 
lines, and more. In general, you move and resize objects with the Selection tool. 
Objects can have a fill color (background color) and a stroke color (outline or 
border), which you can customize by specifying the width and style. You can move 
objects around freely, snap them to other objects, and place them with precision 
according to guides or values you enter. In addition, you can resize and scale objects 
and specify how text wraps around them. Here, you will experiment with a few 
object-related features, including adding a QR code for easy web access. You will 
learn more about objects in Lesson 4, “Working with Objects.” 

Moving and rotating an object
A flower graphic created by converting flower characters from the Zapf Dingbats 
font into outlines (Type > Create Outlines) is on the pasteboard to the left of the 
page. You will move this graphic to the right of the restaurant name, “edible blos-
soms.” Then, you will rotate the object and adjust its placement.

1 Choose View > Fit Page In Window to center the page in the document window. 
If necessary, scroll left to see the flower graphic on the pasteboard.

2 Using the Selection tool ( ), click the flower graphic.

3 Drag the graphic to the right of the headline, “edible blossoms.” 

With the object still selected, you will fine-tune the placement using the 
Properties panel. 

4 In the Transform controls of the Properties panel, click the More Options 
button ( ) if necessary. To specify the object’s placement in relation to its 
reference point, type the following values in the fields:

X: 1.85 in

Y: .05 in

Rotation angle ( ): –10

You can tab between the fields, and then press Enter (Windows) or Return 
(macOS) to apply the changes. 

� Tip: When you enter 
values in the Properties 
panel or Control panel 
X and Y fields, the 
object is repositioned 
according to its 
reference point. You  
can view and change 
the reference point  
( ) by clicking a box 
immediately to the left 
of the X and Y fields. 
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5 Choose File > Save.

Changing an object’s stroke and fill
When an object is selected, you can change its stroke (outline or border) weight and 
color. In addition, you can apply a fill (background) color. 

1 Choose Edit > Deselect All to make sure nothing is selected. 

2 To better focus on the objects, choose Type > Hide Hidden Characters.

3 Click the Direct Selection ( ) tool on the Tools panel, and then click the white 
flower in the graphic to select it. 

4 In the Appearance controls of the Properties panel, click the Fill box ( ) to 
display the document’s swatches. Click the Green-Dark swatch.

5 Press the V key on the keyboard to switch to the Selection tool ( ). Click to 
select the black horizontal line at the bottom of the page. 

6 In the Appearance controls of the Properties panel, click the Stroke box ( ) 
to display the document’s swatches. Click the Green-Medium swatch.

� Note: The flower 
graphic is a group of 
objects. The Direct 
Selection tool lets you 
select a single object 
within a group. You 
can also select a single 
object in a group by 
double-clicking it with 
the Selection tool.

Sam
ple

 p
ag

es



50 LESSON 2 Getting to Know InDesign

7 Click the pasteboard to deselect all objects. 

8 Choose File > Save.

Adding a QR Code
Consumers often expect advertising pieces to include a QR code so they can quickly 
visit a website for more information. The code is a graphic (generated by InDesign) 
that is inside a graphics frame. Here, you will add a QR code below the “see the full 
menu” text in the lower middle part of the postcard. 

1 Choose Edit > Deselect All to make sure nothing is selected. 

2 Choose Object > Generate QR Code. 

3 In the Content tab of the Generate QR Code dialog box, leave the Type setting at 
Plain Text. Type http://www.adobe.com in the Content field. 

4 Click the Color tab, and then select Green-Dark in the list of swatches. This 
creates a QR code that matches the color theme of the postcard. 

5 Click OK to load the pointer with the QR code. Drag the pointer below the “see 
the full menu” text to place the QR code. Keep the graphics frame selected so 
you can fine-tune its placement. 

6 In the Transform controls of the Properties panel, type the following values in 
the fields:

X: 3.6 in

Y: 3.25 in

W: .5 in

H: .5 in

7 To resize the QR code and center it within the frame, click Fit Content 
Proportionally ( ) in the Frame Fitting controls of the Properties panel.

8 Click the pasteboard to deselect all objects. 

9 Choose File > Save.

� Note: Because the 
postcard in this lesson is 
for a fictional restaurant, 
you will create a QR 
code to the main Adobe 
website. When creating 
your own designs, you 
may type or paste any 
URL in the Content field.

� Note: Remember, 
you can tab between 
the fields, and then 
press Enter (Windows) 
or Return (macOS) to 
apply changes made in 
the Properties panel. 
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