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8

A QUICK TOUR OF 
ADOBE ILLUSTRATOR 
(2022 RELEASE)

Lesson overview
In this interactive demonstration of Adobe Illustrator (2022 release)
you’ll get an overview of the main features of the application.

�is lesson will take about 45 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at adobepress.com/IllustratorCIB2022. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.
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Begin to get comfortable with some of the essential 
features of Adobe Illustrator as you create an 
advertisement.
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10 A Quick Tour of Adobe Illustrator (2022 Release)

Starting the lesson
For the first lesson of this book, you’ll get a quick tour of the most widely used tools 
and features in Adobe Illustrator, offering a sense of the many possibilities. Along 
the way, you’ll create artwork for an art supply advertisement. First, you’ll open the 
final artwork to see what you will create in this lesson.

1 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator preferences file. See 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2 Start Adobe Illustrator.

3 Choose File > Open, or click Open in 
the Home screen that is showing.  
Open the L00_end.ai file in the 
Lessons > Lesson00 folder.

4 Choose View > Fit Artboard In 
Window to see an example of the art 
supply ad you’ll create in this lesson. 
Leave the file open for reference, if 
you’d like.

Creating a new document
In Illustrator, you can start a new document using a series of preset options, 
depending on your needs. In this case, you will save the ad you create for social 
media, so you will choose a preset from the Web presets to start.

1 Choose File > New.

2 In the New Document dialog box, select the Web preset category at the top of 
the dialog box. 

You could choose from a blank 
document preset size to start, but in this 
case, you’ll make the ad a specific size. 
In the Preset Details area on the right, 
change the following:

• Enter a name for the document in the 
blank space under “Preset Details”: 
SocialMedia_ad

• Width: Select the Width value, and type 1080 (pixels).
• Height: Select the Height value, and type 1080 (pixels).

3 Click Create, and a new, blank document opens.

� Note: If you 
have not already 
downloaded the project 
�les for this lesson  
to your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book.

� Note: If �nding the 
preferences �le proves 
di�cult, contact brian@
brianwoodtraining.com  
for assistance.
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4 Choose File > Save As. 

5 If the Cloud Document dialog box opens, click Save On Your Computer to save 
the file on your computer (locally). 

6 In the Save As dialog box set the following options:

• Leave the name as SocialMedia_ad.ai.
• Navigate to the Lessons > Lesson00 folder. 
• Leave Adobe Illustrator (ai) chosen from the Format menu (macOS) or 

Adobe Illustrator (*.AI) chosen from the Save As Type menu (Windows).
• Click Save.

7 In the Illustrator Options dialog box that appears, leave the Illustrator options at 
their default settings, and then click OK.

8 Choose Window > Workspace > Essentials, and then choose Window > 
Workspace > Reset Essentials to reset the workspace.

9 Choose View > Fit Artboard  
In Window.

�e white area you see is called the 
artboard, and it’s where your artwork 
will go. Artboards are like pages in 
Adobe InDesign or physical papers 
on a desk. Your document can have 
multiple artboards, and each can be a 
different size.

� Note: Learn more 
about what a cloud 
document is in Lesson 
1, “Getting to Know the 
Work Area.”

� Note: The �gures in 
this lesson were taken 
using macOS and may 
look slightly di�erent 
from what you see if 
you are using Windows.
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12 A Quick Tour of Adobe Illustrator (2022 Release)

Drawing shapes
Shapes are the cornerstone of Illustrator, and you’ll create many of them in the 
coming lessons. To start your project, you’ll make several shapes that will become a 
marker in the ad.

1 Select the Rectangle tool ( ) in the toolbar on the left. 

2 Move the pointer into the top center of the artboard, and drag to make a small 
rectangle that will become the marker tip. As you drag, you’ll probably see a 
gray measurement label showing the size of the shape. �at is a part of Smart 
Guides, which are turned on by default. When the gray measurement label next 
to the pointer shows a width of around 80 pixels and height of approximately 
110 pixels, release the mouse button.

 

Now you’ll make a copy of the rectangle below it, to make the top part of the 
body of the marker.

3 Choose Edit > Copy, and then choose Edit > Paste In Place to paste a copy on 
top of it. 

4 To move it down, drag the rectangle by 
the solid blue dot in the center. You’ll see 
a vertical magenta alignment guide as you 
drag, telling you the copy is aligned with 
the original. See the figure for how far 
to drag.

5 Below the new rectangle, drag to make a 
much larger rectangle. 

For a reference, the rectangle I made is 280 
pixels wide and about 600 pixels tall. See 
the figure for approximately how big.

6 Press and hold on the Rectangle tool to 
see a menu of tools. Select the Ellipse tool 
from that menu.

� Note: Explore 
how to make and edit 
all kinds of di�erent 
shapes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”
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7 Press the Shift key and drag to make a perfect circle that fits within the largest 
rectangle. Release the mouse button and then the key.

 

Editing shapes
Most shapes are live, which means you can edit them without switching away 
from the tool you’re drawing with. Next you’ll edit the circle, and then the larger 
rectangle. �e edits you will make will be more exacting.

1 With the circle still selected, drag it from the blue dot in the center so the left 
edge aligns (snaps) to the left edge of the larger rectangle. 

A vertical magenta guide will show when the circle is aligned with the rectangle.

2 To make the circle as wide as the rectangle, pressing the Shift key, drag the point 
on the right side of the box around the circle, to the right. When the pointer snaps 
to the right edge of the rectangle, release the mouse button and then the key.

 

3 With the circle still selected, drag it up 
from the blue dot in the center so the center 
of the circle aligns (snaps) with the top of 
the larger rectangle. 

Magenta guides will show when the circle 
is aligned with the rectangle.

4 Select the Selection tool ( ) in the toolbar 
on the left to edit the other shapes.

� Note: Learn more 
about editing shapes in  
Lesson 3, and Lesson 4, 
“Editing and Combining 
Shapes and Paths.”
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14 A Quick Tour of Adobe Illustrator (2022 Release)

5 Click in the largest rectangle to select it. 
Drag the bottom middle point on the box 
down to make the rectangle taller until you 
see a height of about 670 pixels in the gray 
measurement label next to the pointer. 

6 To move the two smaller rectangles in 
place, click one of the rectangles, and then 
Shift-click the other.

7 Drag them onto the circle, making sure 
they are centered on the circle. A vertical 
magenta guide will show when it is. Use 
the figure as a reference. 

8 Choose File > Save to save the document.

Combine shapes using the Shape Builder tool
�e Shape Builder tool ( ) is used to create more complex shapes by merging and 
removing simpler shapes. Next you’ll merge the circle, larger rectangle, and one of 
the smaller rectangles to make the body of the marker.

1 Starting in an empty area of the artboard, 
drag across the three shapes to select them. 

2 Select the Shape Builder tool ( ) in the 
toolbar on the left. 

3 Move the pointer to roughly where you see 
the pointer in the first part of the following 
figure. Drag through all of the shapes to 
combine them, following the second part 
of the figure for where to drag. Release the 
mouse button, and the shapes are combined.

Now you’ll round a few of the corners on the bottle. To round only a few, you 
need to select certain anchor points using the Direct Selection tool.

� Note: Learn more 
about working with  
the Shape Builder tool 
in Lesson 4.
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�e blue squares on the selected shape are called anchor points. �ey are used 
to control the path’s shape. 

4 Select the Direct Selection tool ( ) in the toolbar.

You will also see a bunch of double circles called corner radius widgets. �ey 
control the roundness of the corners. To round two corners at once, you will 
select the anchor points on just those corners.

5 Drag across the two anchor points you see in the following figure.

6 Drag either double-circle away from the shape to round the corners as much as 
you want.

If you drag far enough, the paths will turn red, telling you that’s as much as you 
can round the corners. 

7 Save the file by choosing File > Save.

Applying and editing color
Applying color to artwork is a great way to express yourself creatively. Shapes you 
create can have a stroke (border) that goes around the edge and can be filled with 
a color. You can apply and edit swatches, which are saved colors that you make or 
that come with each document by default.

1 Select the Selection tool ( ) in the toolbar.

2 Click the small marker tip rectangle to select it.

3 Click the white color box ( ) to the left of the word “Fill” in the Properties 
panel. In the Swatches panel that opens, ensure that the Swatches option ( ) 
is selected at the top. Move the pointer over the color swatches, and a tool tip 
appears, telling you the name of the swatch. Click an orange color with the tool 
tip (“R=247, G=147, B=30”) to change the fill color.

� Note: Learn more 
about paths and anchor 
points in Lesson 7, 
“Drawing with the 
Pen tool.”

� Note: Learn more 
about �ll and stroke in  
Lesson 8, “Using Color 
to Enhance Artwork.”
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While you can use the default swatches, you can also create your own colors 
and save them as swatches to reuse later.

4 To remove the stroke (border) on the 
shape, in the Properties panel, click the 
down arrow for the stroke weight until it 
is gone.

5 Select the marker body shape to change its 
fill color as well.

6 Click the Fill color box ( ) to the left of the word “Fill” in the Properties panel.  
In the Swatches panel, click to apply a lighter orange color to the marker tip. 
Leave the Swatches panel showing. Now you’ll edit that color.

7 Double-click the swatch you applied in the Swatches panel (it has a white 
border around it).

8 In the Swatch Options dialog box, select Preview to see the change to the 
marker body. Drag the G (Green) slider to the right to give the color some 
more yellow and make it a bit lighter. �e swatch is made of red, green, and 
blue colors.

9 Click OK to save the change you made to the swatch. 

10 To remove the stroke (border) on the shape, in the Properties panel, click the 
down arrow for the stroke weight until it is gone.

� Note: Going 
forward, you’ll �nd you 
need to hide panels 
such as the Swatches 
panel before you 
continue. You can 
press the Escape key to 
do this. 
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Transforming artwork
From rotating and scaling to moving, shearing, and reflecting, transforming 
artwork in Illustrator will allow you to create unique and creative projects.

Now you’ll reshape the marker tip, and then make some copies of the whole 
marker, change the color, and rotate them.

1 Click the small marker tip rectangle to select it.

2 Select the Direct Selection tool ( ) in the toolbar and click the upper-left 
corner point on the shape to select it. Release the mouse button, and then drag 
that selected corner point down to give the marker tip a chiseled look.

3 Select the Selection tool ( ) in the toolbar.

4 To deselect everything, choose Select > Deselect.

5 To select both shapes on the artboard, choose Select > All On Active Artboard. 

6 Click the Group button toward the bottom 
of the Properties panel on the right.

Grouping treats the selected objects as one. 
�e next time you want to select both the 
marker tip and the body you can simply 
click one to select them as a group.

7 Choose Edit > Copy and then Edit > Paste to make a copy.

8 Drag the copy to the left, as in the figure.

9 To rotate the copy of the marker, move the 
pointer just off a corner of the box around 
it. When you see curved arrows, drag 
counter clockwise to rotate it a little. 

� Note: If your marker 
is not in the middle 
of the artboard, go 
ahead and drag it into 
the middle.
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With one marker copy in place, you’ll make another copy and flip it so it’s on 
the other side of the original marker.

10 With the marker still selected, make a copy by choosing Edit > Copy. �is time, 
choose Edit > Paste In Place to make a copy right on top of the original.

11 To flip the copy, in the Properties panel, click the Flip Horizontally button ( ).

12 Press the Shift key, and drag the marker to the right of the marker in the middle. 
Release the mouse button and then the key. Leave the marker selected. 

Recoloring artwork
In Illustrator, you can easily recolor artwork using the Recolor Artwork option. 
Next, you’ll recolor the two marker copies.

1 Shift-click the marker on the far left to select both.

2 Click the Recolor button toward the bottom of the Properties panel to open the 
Recolor Artwork dialog box.

You can see the two colors from the bottle—the orange and lighter orange, as 
circles on the color wheel in the middle of the dialog box. Recolor artwork lets 
you change color in selected artwork. Now, you’ll show the swatches that are in 
the document and then change the two orange colors.

3 Choose Document Swatches from the Color 
Library menu at the top of the panel. 

� Note: If you click 
anywhere in the 
document, the Recolor 
Artwork dialog box will 
close. To open it again, 
make sure the markers 
are selected, and then 
click the Recolor button 
in the Properties panel.
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�e color wheel now shows the swatches you saw when editing the fill color of 
artwork in the Properties panel. You can drag the little color circles in the color 
wheel to change the corresponding color in the selected art. But, by default, 
dragging one color circle drags all together.

4 To edit the two colors independently, click the link icon ( ) beneath the color 
wheel to turn it off. It will look like this after you click it: . It’s circled in the 
first part of the following figure.

5 Now, drag each of the orange circles, one at a time, into a different red color to 
change the artwork.

6 Click in an empty are of the document window to hide the Recolor Artwork 
dialog box.

7 To select all of the markers, choose Select > All On Active Artboard.

8 Choose Object > Group to group them all together.

If you need to edit one of the markers, you can always click the Ungroup button 
in the Properties panel to break the markers apart again.

9 Choose Select > Deselect.

10 Choose File > Save.

Creating and editing a gradient
Gradients are two or more colors that gradually blend one into another over a 
distance that you can apply to the fill or stroke of artwork. Next, you’ll up your 
color game and apply a gradient to a banner. �en you will add some text to it.

1 Choose View > Zoom Out so it’s easier to see the edges of the artboard. 

2 Press and hold the mouse button on the Ellipse tool ( ) in the toolbar, and 
select the Rectangle tool ( ) from the menu of tools. 

� Note: Learn more 
about working with 
gradients in Lesson 11, 
“Gradients, Blends,  
and Patterns.”
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3 Starting on the left edge of the artboard, 
drag across to the right edge, making a 
rectangle the width of the artboard and 
with a height of approximately 375 pixels.

4 In the Properties panel, click the Fill color 
box, and select the white-to-black swatch 
with the tool tip “White, Black.”  
Leave the Swatches panel showing.

5 At the bottom of the Swatches panel, click the Gradient Options button to open 
the Gradient panel. An arrow is pointing to the button in the previous figure. 

You can drag the Gradient panel by the title bar at the top to move it around.

6 In the Gradient panel, do the following:

• Click the Fill box to make sure you are 
editing the fill (circled in the figure). 

• Double-click the little black color stop 
( ) on the right side of the gradient 
slider in the Gradient panel (an arrow is 
pointing to it in the figure). 

• Click the Swatches button ( ) in the 
panel that appears. Select a dark blue swatch.

• Double-click the little white color stop 
( ) on the left side of the gradient 
slider in the Gradient panel (an arrow is 
pointing to it in the figure). 

• Select a lighter blue swatch.

�ere are a lot of creative possibilities with 
gradients, from applying gradients to the 
stroke (border) of objects to making color 
transparent (see-through). 

7 Click the X at the top of the Gradient panel to close it.

Sam
ple

 p
ag

es



ADOBE ILLUSTRATOR CLASSROOM IN A BOOK 2022 RELEASE 21

Editing strokes
A stroke is the outline (border) of artwork such as shapes and paths. �ere are a 
lot of appearance properties you can change for a stroke, including width, color, 
dashes, and more. In this section, you’ll adjust the stroke of the banner rectangle.

1 With the rectangle still selected, click the word “Stroke” in the Properties panel. 

In the Properties panel, when you click an underlined word, more options 
appear in a panel. 

2 In the Stroke panel, change the 
following options:

• Stroke Weight: 11 pt

• Click Align Stroke To Inside ( ) to 
align the stroke to the inside of the 
rectangle edge.

3 In the Properties panel, click the Stroke 
color box ( ), and select the white swatch.

4 Choose Select > Deselect. 

Creating with the Curvature tool
With the Curvature tool ( ), you can draw and edit smooth, refined paths and 
also straight lines. In this section, you’ll explore the Curvature tool while creating a 
marker scribble.

1 Select the Curvature tool ( ) in the toolbar. Before you start drawing, you’ll 
remove the fill and change the stroke color. 

2 Click the Fill color box ( ) to the left of the word “Fill” in the Properties panel. In 
the Swatches panel, click to apply the None ( ) swatch to remove the fill.

3 Click the Stroke color box ( ) to the left of the word “Stroke” in the Properties 
panel. In the Swatches panel, click to apply an orange swatch.

� Note: Learn more 
about working with 
strokes in Lesson 3.

� Note: Learn more 
about working with 
the Curvature tool in 
Lesson 6, “Using the 
Basic Drawing tools.”Sam
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4 Move the pointer into the middle of the marker tip (see the first part of the 
following figure). Click and release to start drawing a shape. 

5 To make a serpentine shape (like an “s”), move the pointer to the left, and click 
and release (see the second part of the figure). Move the pointer away after 
clicking to see a curving path.

Every time you click, you are creating what is called an anchor point. As 
described earlier, anchor points you add (the circles you see on the path) 
control the shape of the path. 

6 Make a scribble by clicking to the right, to 
the left, and then to the right. See the figure 
for where I clicked. 

7 Press the Esc key to stop drawing. 

With the path selected, next you’ll change 
the order of the artwork and put the path 
behind everything else on the artboard. 

8 Click the Arrange button in the Quick Actions section of the Properties panel. 
Choose Send To Back to stack it behind everything. Leave it selected.

Applying a brush
With brushes, you can decorate paths with patterns, figures, brush strokes, 
textures, or angled strokes. You can also modify the brushes provided with 
Illustrator and create your brushes. Next, you’ll apply a brush to the path you just 
drew to make it look more like a marker scribble.

1 Select the Selection tool ( ) in the toolbar.

2 With the path you drew still selected, choose Window > Brush Libraries > 
Artistic > Artistic_Ink. It’s toward the bottom of the long menu that displays. 

� Note: If the pointers 
you see don’t match the 
�gures, make sure Caps 
Lock is not on.

� Tip: After creating 
the path, you can move 
the pointer over any 
of the anchor points 
on the path—the 
circles—and drag to 
edit the path. 

� Note: Learn more 
about getting creative 
with brushes in Lesson 
12, “Using Brushes to 
Create an Ad.”
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3 Scroll in the Artistic_Ink panel, and click 
the brush named “Marker” to apply it. 

In the panel that opens, you see some 
brushes that come with Illustrator.

4 Change the Stroke Weight in the Properties 
panel to 6 pt by clicking the up arrow to the 
right of the word “Stroke.”

5 Close the Brushes panel by clicking the X in the top corner of the panel.

6 Choose File > Save.

Working with type
Next you’ll add text to the project and make some formatting changes to it. 

1 Select the Type tool ( ) in the toolbar on the left, and click in the large 
rectangle with the gradient fill. Placeholder text will appear with the selected 
placeholder text, “Lorem ipsum.” 

2 Type ART SUPPLIES in capital letters. 

�e text will be small and hard to read 
against the gradient. You’ll remedy  
that next.

3 Select the Selection tool ( ) so the text 
object is selected.

4 Click the Fill color box ( ) in the Properties 
panel. In the Swatches panel, click to 
apply an orange color.

� Note: Learn more 
about working with type 
in Lesson 9, “Adding 
Type to a Project.”
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