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Adobe Illustrator provides vast customiza-
tion capabilities to best suit your needs  
when using the application. 

You can organize tools and panels as 
needed and save those settings for  
future use. 

2
Customizing  

the Application

In This Chapter
Accessing the Document Windows 12

Using the Toolbar 14

Working with Panels 16

Working with the Properties Panel 18

Working with the Control Panel 19

Customizing Workspaces 20 

Configuring Illustrator Preferences 22

Sam
ple

 p
ag

es



12 Chapter 2: Customizing the Application

Accessing the 
Document Windows
Illustrator lets you have multiple files open 
simultaneously.  

Work with nested documents
By default, files are nested in the docu-
ment window. 

 ¡ Activate a document by clicking its tab 
(Figure 2.1).

 ¡ Close a document by clicking the X icon 
on the tab.

Work with floating documents
Documents can also reside apart from the 
application frame. This can be useful if you 
are using multiple monitors.

 ¡ Float a nested document by dragging 
its tab from the application frame.

 ¡ Nest a floating document by dragging 
its title bar onto the application frame 
(Figure 2.2).

FIGURE 2.1 Clicking a nested tab activates the 
document

FIGURE 2.2 Dragging a floating document by its title bar to nest it in the application frame

 You can determine how documents open 
using Preferences > User Interface. The default 
setting is Open Documents as Tabs.
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Accessing the Document Windows 13

Tile the document windows
To tile all open documents so they are vis-
ible in the application frame, do either of 
the following:

 ¡ Click the Arrange Documents button  
in the application bar and select a tiled 
option (Figure 2.3).

 ¡ Choose Window > Arrange > Tile.

Consolidate the document windows
To gather all open documents so they 
are nested and tabbed in the application 
frame, do either of the following:

 ¡ Click the Arrange Documents button  
in the application bar and click the 
Consolidate All icon (top left).

 ¡ Choose Window > Arrange > Consoli-
date All Windows.

VIDEO 2.1  

Working with multiple 
documents

FIGURE 2.3 Clicking the Arrange Documents button displays options for tiling and consolidating open windows
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14 Chapter 2: Customizing the Application

Using the Toolbar
By default, the various tools associated 
with an assigned workspace reside in the 
toolbar, which is docked on the left side  
of the application frame. 

Select a tool
Do either of the following:

 ¡ Click the tool in the toolbar.

 ¡ Press the keyboard shortcut for the tool.

 The keyboard shortcut for a tool is 
shown in parentheses after the tool name 
when you hover your mouse over it.

Show hidden tools
Similar tools are organized in groups and 
identifiable by a small triangle in the lower- 
right corner of the visible tool indicating 
hidden tools. The hidden tools are acces-
sible by doing either of the following:

 ¡ Click+hover over the visible tool.

 ¡ Press Alt/Option+click to cycle through 
the individual hidden tools.

Reposition the toolbar
The toolbar can be undocked and moved 
by doing the following:

 ¡ Click+drag the title bar to the toolbar’s 
desired location.

Float a tool group
Do the following:

 ¡ Click+drag the tool group tear-off tab.

Single /
Double
Column
toggle

Hidden
Tool icon

Title
bar

Tool keyboard shortcut

Tear-o� tab

Edit
Toolbar
button

FIGURE 2.4 Toolbar customization features

View tools in double or single column
Do the following:

 ¡ At the top left of the toolbar, click the 
double arrows (Figure 2.4).

VIDEO 2.2  

Customizing toolbars
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Using the Toolbar 15

Access the All Tools drawer
The All Tools drawer (Figure 2.5) contains 
every tool provided by Illustrator. To access 
them, do the following:

1. Click the Edit Toolbar button.

2. Click a tool to select it.

 Tools can be selected and used without 
adding them to the toolbar.

Add a tool to the toolbar
Do the following (Figure 2.6):

1. Click the Edit Toolbar button to open 
the All Tools drawer.

2. Click+drag the tool onto the toolbar.

 Tools that appear dimmed in the All 
Tools drawer reside in the toolbar.

Delete a tool from the toolbar
Do the following:

1. Click the Edit Toolbar button to open 
the All Tools drawer.

2. Click+drag the tool away from the 
toolbar.

Create a new toolbar
Do the following:

1. Open the New Toolbar dialog box  
by doing either of the following:

Choose Windows > Tools > New 
Toolbar.

Click the Edit Toolbar button and then 
choose New Toolbar from the tool 
drawer panel menu.

2. In the New Toolbar dialog box, enter  
a Name, and then click OK (Figure 2.7).

The new empty toolbar will appear 
floating (undocked) on your screen.

List
View

Thumbnail
View

Panel
Menu

FIGURE 2.5 Selecting a tool from the All Tools 
drawer

FIGURE 2.6 Creating a new toolbar using the All 
Tools drawer panel menu

FIGURE 2.7 Adding a tool to a new toolbar
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16 Chapter 2: Customizing the Application

Working with Panels
The numerous panels included with 
Illustrator provide powerful tools for 
creating and modifying your artwork.  
Because there are so many, Illustrator 
lets you easily access and organize them 
as needed to best suit your work needs 
(Figure 2.8).

Open a closed panel
Do the following:

 ¡ Choose Window > [panel name].

 Depending on your workspace configu-
ration, panels may open as docked or floating, 
individually or within a group.

Open a collapsed panel
Collapsed panels display only their icons. 
To open one, do any of the following:

 ¡ Choose Window > [panel name].

 ¡ Click the icon for the collapsed panel.

 ¡ Click the Expand Panels button to open 
all the collapsed panels in the dock 
(Figure 2.9).

Close a docked panel
Do the following:

1. Right-click the panel tab or icon.

2. Choose Close from the context menu.

Close a floating panel
Do the following:

 ¡ Click the panel Close button  
(Figure 2.10).

Collapsed
nested
panel
groups

Nested
panel

Open
panel

FIGURE 2.8 Collapsed and open panel  
groups

Expand
Panels
button

FIGURE 2.9 Expanding a collapsed panel

FIGURE 2.10 Close button on a  
floating panel

Sam
ple

 p
ag

es



Working with Panels 17

Move a panel
Do the following:

 ¡ Click+drag the panel tab.

Move a panel group
Do the following:

 ¡ Click+drag the group title bar.

Nest a panel in a group
Do the following:

 ¡ Click+drag the panel tab onto the group 
(Figure 2.11).

 A blue boundary around the destination 
panel indicates you are creating a group.

Dock a panel
Do the following:

 ¡ Click+drag the panel tab above or below 
another docked panel (Figure 2.12).

 A blue horizontal highlight indicates you 
are docking the panel.

Dock a panel group
Do the following:

 ¡ Click+drag the panel title bar above  
or below another docked panel.

Maximize or minimize panels
Do the following:

 ¡ Double-click the panel title bar  
(Figure 2.13).

FIGURE 2.13 Color panel minimized  
after double-clicking the title bar

FIGURE 2.11 Nesting a floating panel to create  
a panel group

FIGURE 2.12 Docking a floating panel
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18 Chapter 2: Customizing the Application

Working with  
the Properties Panel
The Properties panel consolidates several 
settings and editing features in a single 
location for easy access and use. 

 The Properties panel appears by default 
in the Essentials Classic workspace.

Properties panel controls
The available controls are dependent  
on the selected object and are organized 
by category:
• Transform: Dimensions, position, 

angle, etc.
• Appearance: Fill and stroke, opacity, 

effects, etc.
• Dynamic: Type settings, cropping, 

masking, etc.
• Quick actions: Tasks associated 

with the selection, such as creating 
outlines from text objects

Open the Properties panel
Do the following:

 ¡ Choose Window > Properties Panel.

Access full panel
Do the following:

 ¡ Click the View More Options button 
from the appropriate panel section to 
open the full panel (Figure 2.14).

View More 
Options 
button

FIGURE 2.14 Displaying the controls for a selected 
text object in the Properties panel
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Working with the Control Panel  19

 The Control panel appears by default  
in the Essentials Classic workspace.

Open the Control panel
Do the following:

 ¡ Choose Window > Control Panel.

Change the dock position
Do the following:

 ¡ From the Control panel menu, select 
Dock to Bottom or Dock to Top.

Float the Control panel
Do the following:

 ¡ Click+drag the gripper bar away from 
the docked location.

Customize which controls 
appear in the panel
Do the following:

 ¡ From the Control panel menu, select 
or deselect the settings you want to 
appear in the panel.

 The options displayed in the Control 
panel depend on the size of your application 
frame and the number of options selected in 
the panel menu.

Working with  
the Control Panel
The Control panel lets you quickly access  
settings for selected elements. By default, 
the Control panel resides docked at the 
top of the application frame (Figure 2.15).

Gripper bar Panel menu

FIGURE 2.15 Displaying the attributes of a gradient object in the Control panel
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20 Chapter 2: Customizing the Application

Customizing 
Workspaces
Illustrator includes different project-based 
application configurations, as well as the 
capability to create and manage new 
workspaces.

Access the Workspace menu
Do either of the following:

 ¡ Choose Window > Workspace.

 ¡ Click the Switch Workspace button 
on the right side of the application bar 
(Figure 2.16).

Reset a workspace
If you change the configuration of a 
workspace (open or close a panel, add or 
delete a tool, etc.), you can revert to the 
original settings by doing either of the 
following:

 ¡ Choose Window > Workspace > Reset 
[workspace name]. 

 ¡ Click the Switch Workspace button and 
select Reset [workspace name]. 

Save a workspace
You can create a customized workspace 
using the application settings you’ve 
configured.

1. Customize the interface to suit your 
needs. 

2. Choose New Workspace from the 
Workspace menu.

3. In the New Workspace dialog box, enter 
a name and then click OK (Figure 2.17).

FIGURE 2.16 The Switch Workspace menu

FIGURE 2.17 Creating a saved workspace 
and the result displayed in the menu

Customizing the workspace
These are some options for customizing 
the workspace:
• Open and close panels
• Dock and float panels
• Collapse and expand panels
• Add and delete tools in the toolbar
• Open or close the Control panel
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Customizing Workspaces 21

Make a copy of a saved workspace
Do the following (Figure 2.18):

1. Choose Manage Workspaces from the 
Workspace menu.

2. In the dialog box, select the saved 
workspace you want to duplicate.

3. Click the New Workspace button.

4. Customize the name if you like and 
then click OK.

FIGURE 2.18 Creating a copy of 
a saved workspace and the result 
displayed in the menu

Rename a saved workspace
Do the following:

1. Choose Manage Workspaces from  
the Workspace menu.

2. In the dialog box, select the saved 
workspace you want to rename.

3. Edit the name.

4. Click OK to apply the change.

Delete a saved workspace
Do the following (Figure 2.19):

1. Choose Manage Workspaces from the 
Workspace menu.

2. In the dialog box, select the saved 
workspace you want to delete.

3. Click the Delete Workspace button.

4. Click OK to remove the workspace.

 You can copy, rename, or delete only 
workspaces that you create. The workspaces 
included with the application cannot be 
altered.

FIGURE 2.19 Deleting a saved  
workspace and the result 
displayed in the menu

VIDEO 2.3  

Managing workspaces
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22 Chapter 2: Customizing the Application

Configuring Illustrator 
Preferences
The Preferences panel lets you customize 
the settings for your Illustrator application 
(display options, commands, panel posi-
tions, type settings, etc.).

Open the Preferences dialog box
The Preferences dialog box allows you to 
customize your Illustrator application. 

To access the dialog box (Figure 2.20), do 
any of the following:

 ¡ Choose Edit > Preferences (Windows) 
or Illustrator > Preferences (macOS) and 
select an option from the context menu.

 ¡ Click the Preferences button in the 
Control panel.

 To learn more about the individual  
Preferences tab sections, see Appendix A.

Set a preference
In the Preferences dialog box, do the 
following:

1. Select the appropriate section tab.

2. Modify the individual settings,  
as needed.

3. Click OK to apply the change.

Reset all preferences
To restore the default application prefer-
ences, do the following

1. In the General tab section of the  
Preferences dialog box, click  
the Reset Preference button.

2. Click OK to close the dialog box  
and confirm the reset.

3. Quit and then relaunch Illustrator  
to have the default preferences  
take effect.

FIGURE 2.20 The General section of the Preferences dialog box
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