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CHAPTER 8

COMPOSITING IMAGES

Chapter Goals
The ability to composite images is perhaps one of the techniques that best illustrates 
the power of a photo editor. Image compositing is taking two or more images, or tak-
ing different areas in a single image, and bringing them together in another photo 
for either realistic final results or artistic expression. For example, poor uncle Ezekiel 
couldn’t make it last Christmas, but you want him in the family photo, so you take 
one photo of him and add it to your group photo. 

There’s much to consider when compositing images or applying edits to different 
parts of a single image: lighting, perspective, and the right composition to make it 
appear realistic. It’s important to become familiar with certain rules to follow for 
compositing images so the final result looks realistic. You need to be certain subjects 
don’t float on backgrounds, the luminosity and brightness closely resemble all com-
ponents, that the colors match, and hue/saturation levels are similar.

This chapter covers the many considerations you need to make when compositing 
images. You find out how to do the following:

 ■ Become familiar with essentials 
for compositing images

 ■ Understand perspective

 ■ Use Photomerge

 ■ Match color

 ■ Add shadows

 ■ Add photos to high grass
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Knowing Compositing Essentials
There are some important essentials you should know when compositing 
images. As you examine photos, you should carefully look at the images you 
want to bring together. In some cases, it may be next to impossible to bring 
images together. In other cases, you might want to choose one image over 
another because your steps to composite with one image might be easier than 
with another image.

Here are some of the most important essentials for compositing images:

 ■ Perspective: Perhaps the single most important essential for image com-
positing is matching perspective between images. You need to become 
familiar with perspective rules and know something about horizon lines 
and vanishing points. When you have a mismatch in a composite image, 
the viewer immediately can see that the ¢nal image is a fake. People ¯oat-
ing in air, proportion distortions, and unrealistic rotations are immedi-
ately viewed as fake by anyone seeing your ¢nal photos. 

Figure 8.1 shows an exaggerated example, but it gives you the idea of 
issues in perspective. The image on the le� shows the subject ¯oating in 
air and obviously not properly placed in this composite. The problem is 
the horizon line for the background is where the water meets the sky. In 
the subject image on the right of Figure 8.1, the horizon line is at the top of 
the subject’s head, and the composite looks more realistic.

 ■ Resolution: The resolutions of two or more images don’t have to be exact, 
but they should not be extremely di¡erent, such as 72 ppi for one image 
and 300 ppi for the other. When compositing images, choose Image > 
Resize > Image Size. Set identical resolutions for both images. If you need 
some scaling, you can scale images on the composite layers. Be careful 
to not upsize a photo. Increasing resolution can severely degrade your 
images.

 ■ Brightness and contrast: Adjust brightness and contrast a�er bring-
ing one image into another. You can use a Levels Adjustment Layer and 
clip the Adjustment Layer to the layer where you adjust brightness and 
contrast. You should try to get a close match for brightness and contrast 
between images in the composite. 
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FIGURE 8.1 Horizon lines don’t match in the left image; the right image is a closer match of horizon lines.

NOTE:  The amount of noise introduced in photos at higher ISO numbers varies greatly 
between different cameras. Older DSLR (Digital Single Reflex) cameras introduced a lot 
of noise at ISO levels of 1,600 to 3,200. Some of the new mirrorless cameras can have 
much less noise apparent in photos taken at ISO levels of 6,000 to 8,500. To know more 
about the tolerance of noise in photos compared to ISO settings, take a lot of test shots 
and know your camera before attempting to composite images. View your images at 100% 
and look through areas where you see a lot of solid color. That’s usually an area where 
you can find noise if it exists.

 ■ Film grain and noise: The thing to look out for when you try to compos-
ite two or more images is where there’s a lot of disparity in the noise level 
between the images. If you shoot one image at 100 ISO and another at 
12,000 ISO, you’ll see quite a bit of disparity between the noise levels. In 
some cases, you might be able to use a background with high noise levels 
and blur the background to create a little more depth of ¢eld. But when 
using two or more foreground subjects and one has a high noise level 
whereas the other photo is absent of noise, the di¡erence can be easily 
detected.
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 ■ Scale: Scale images appropriately for the perspective. Unfortunately, the 
Elements Photo Editor does not provide an option to create a Smart Object. 
If you have the Elements+ plug-in, you can create Smart Objects. A Smart 
Object enables you to edit a layer nondestructively. 

 ■ Nondestructive editing is particularly important when you scale a layer. 
While compositing, you ¢nd yourself moving, scaling, and observing 
results frequently. You try to ¢nesse adjustments to try to get the best pos-
sible results that appear realistic.

 ■ If you scale a layer in the Photo Editor many times, the image will show 
obvious deterioration. One way to get around the problem is to use File 
> Place and place a photo on a layer in the Photo Editor. When using the 
Place command, the content comes in as a Smart Object. You can then 
scale and move the object many times without data loss. You need to con-
vert the Smart Object to a simple layer using the Simplify Layer command 
in the Layer panel menu before you can apply other edits to the layer. 
However, use the File > Place command and address scaling as one of your 
¢rst edits when compositing images in Photoshop Elements. For more on 
placing ¢les in the Photo Editor, see the section later in this chapter “Plac-
ing Images.”

 ■ Placement: Scaling and matching perspective are very important when 
compositing images. Equally important is where you place an image in the 
composite. You have to continually be aware of the perspective and scal-
ing as you move an image around the canvas.

 ■ Masking: When you create selections and add Layer Masks, the selec-
tions and ultimately the masks should be precise. If you have images 
with shadows, it’s o�en a good idea to include a part or all of a shadow 
in the mask. When you drop the image into a composite, you can edit the 
shadow to make a good ¢t. 

 ■ Lighting: When you bring two or more images together in a composite, 
carefully observe the lighting and, in particular, the direction of the 
lighting. You want to avoid having two images with lighting coming from 
di¡erent directions. In Figure 8.2, you can see the obvious di¡erence in 
lighting between the foreground subject and the background. The back-
ground photo was taken in harsh sunlight. The foreground subject was 
taken with much so�er light. 

 ■ Color balance: One of the last edits you make when compositing images 
is to balance color. Try to get the luminosity, saturation, and color balance 
matching in all images in the composite.

For more information on 
simplifying layers, see 
Chapter 4, “Working with 
Layers.”

For more on clipping 
groups, see Chapter 5, 
“Masking Photos.”
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■ Blending: Be careful when using blending modes. The Darken group 
darkens all layers below the Darken layer. Likewise, the Lighten group 
lightens all layers below the Lighten layer. Areas that are darker make the 
background darker. When you want to use a blending mode to change 
values on one layer, be certain to create a clipping group. The same holds 
true for all Adjustment Layers.

Understanding Perspective
Perhaps the most important consideration to make when compositing images 
is to have your photos in proper perspective. You might be able to get away 
with oversights in brightness, lighting, color, saturation, and so on. However, 
when you’re o¡ with perspective, people squirm a little. They look at your 
photo, and although they might not be able to say what’s wrong with it, they 
just know things aren’t right.

There are many di¡erent types of perspective. You can have one-point 
angular perspective, two-point oblique perspective, and perspectives with 
three, four, ¢ve, and even six vanishing points. Once you get to three-point 
perspectives, things become a little confusing. For all intents and purposes, 
knowing all about one- and two-point perspectives is a good start and will 
handle most of your compositing needs.

FIGURE 8.2 Shadow on the 
subject is much less than 
the background elements.
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Identifying the Horizon Line
One of the ¢rst things you want to do when editing photos is to look at the 
horizon line to determine if a photo needs some straightening with the 
Straighten tool. When you look for images you want to combine in a com-
posite, ¢rst identify the horizon line. If the horizon line is high, it means the 
camera was on a low plane when the shot was taken. Conversely, if the hori-
zon line is low, it means the camera was on a higher plane when the shot was 
taken.

Position of the horizon line has great impact on your ability to composite 
photos. If you need to position a subject very high or very low to main-
tain perspective, you may not be able to use photos you want to use in a 
composite.

It’s very easy to ¢nd the horizon line when you see the sky meeting the land 
(or water) in a photo. In other photos, you may need to search for the vanish-
ing point to ¢nd the horizon line (see Figure 8.3).

FIGURE 8.3 When you identify the vanishing point, it’s easy to find the horizon line.
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Visualizing Vanishing Points
Objects are shaped along a line in a photo toward the vanishing point. Where 
the opposing lines converge, you ¢nd the vanishing point (see Figure 8.4). At 
the vanishing point, you also ¢nd the horizon line.

If you’re standing in front of the horizon line and look ahead, a one-point 
vanishing point would be somewhere along the horizon line. If you look 
straight ahead at the vanishing point, you might see objects and buildings 
falling along lines similar to what you see in Figure 8.5.

FIGURE 8.5 Parallel lines from objects converging at a vanishing point.

You can have more than one vanishing point in an image. A two-point van-
ishing point grid is shown in Figure 8.6. The parallel lines on two sides of an 
object converge at two di¡erent vanishing points.

FIGURE 8.4 A one-point 
vanishing point.
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Like one-point vanishing points, two-point vanishing points have parallel 
lines from two directions converging at the vanishing points. As shown in 
Figure 8.7, the objects have two sides with lines converging at two vanishing 
points.

When compositing images, you want to know where the horizon line is in 
your images. When you have di�culty ¢nding a horizon line, try to draw 
lines that converge to locate the horizon line.

Using Perspective When Compositing Images
When you have two images that you want to bring together on a single can-
vas, you start by creating a selection and Layer Mask on one or both images, 
depending on the content and what you want in your ¢nal photo. This exam-
ple uses a Layer Mask on one image and brings it into the second image.

Finding the Horizon Lines
A�er you create a Layer Mask, ¢nd the horizon lines in both images. I’m 
starting with my photo with the mask. If you have a Layer Mask, press Shi� 
and click on the mask to hide it. If the horizon line is easy to see, as shown in 
Figure 8.8, draw a line where you see the horizon line.

FIGURE 8.6 A two-point vanishing 
point grid.

FIGURE 8.7 Objects with 
lines converging to form 
two vanishing points.
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When you use the line tool, a new layer is automatically created. You can 
later dismiss the layer when adding the photo to another photo. Save this 
photo by choosing File > Save As and save the photo as a .psd ¢le including 
layers and a new name before moving on.

Open the second image. In my example, Figure 8.10 is the target image where 
I’m creating the composite. Locate the horizon line in this image. In my example 
photo, the horizon line is not as easy to detect. I draw two lines along the 
base of the trees on either side of the photo. Where the lines converge is fairly 
close to the horizon line, as you can see in Figure 8.9. Each line creates a new 
layer. When you’re sure the lines are as you want them, hide all other layers 
and choose Merge Visible from the Layer panel menu. Only the line layers are 
merged. Show all layers and save the ¢le as a .psd including layers.

FIGURE 8.8 Locate the 
horizon line in the first 
image.

FIGURE 8.9 Locate the 
horizon line by drawing 
lines that converge at the 
horizon.
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Placing Images
Next, you want to create a Smart Object from the ¢le you’re importing into 
the ¢nal composite image. 

Return to the ¢rst photo and hide all layers but the layer with the mask. 
Return to the composite target image and choose File > Place. When you 
place a photo in the Photo Editor, the ¢le comes in as a Smart Object, which 
means you can scale the photo any number of times without destroying data. 

As you can see in Figure 8.10, the placed photo comes in at the center of the 
image. Notice the horizon line for this photo is above the subject’s head. Click 
the green check mark to commit the placement of the image. Notice that plac-
ing photos with Layer Masks retains the masked area. The placed image does 
not have a mask. The masked-out areas are deleted when you place the ¢le.

Scaling Images
The next task is to scale and place the image in position. You can’t use ¢l-
ters in the Filter menu or menu commands in the Enhance menu on a Smart 
Object. Therefore, you need to spend time deciding precisely what scaling 
you want for the photo. A�er scaling an image, you need to rasterize the layer 
by choosing Simplify Layer in the Layers panel menu. 

In my example, I know the horizon line for the placed image is slightly above 
the subject’s head. The horizon line is identi¢ed in the target image; there-
fore, I ¢rst need to move the placed image’s horizon line so it matches with 
the target image’s horizon line. When the placement looks good, press Ctrl/z 

FIGURE 8.10 A file placed in 
the target composite image.
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+ T to scale the image. Press Alt/Option + Shi� and drag a corner handle to 
size the photo. When you use Alt/Option, the photo scales up or down while 
maintaining the placement on the horizon line. Pressing the Shi� key con-
strains the sizing proportionately. In Figure 8.11, you can see the ¢nal scal-
ing of the photo I placed in my target composite image. Compare Figure 8.10 
with Figure 8.11. The subject looks more natural in respect to walking on the 
ground rather than ¯oating above the ground.

TIP:  If you want to scale the placed photo, you can maintain the position on the horizon 
line as you scale up or down. First, press Alt/Option and click the tiny icon in the center of 
the image. This is an anchor point. Move the anchor point to where the horizon line inter-
sects with the photo. Press the Alt/Option key and scale the image by dragging a corner 
handle. The image is scaled from the anchor point, thereby maintaining the same position 
on the horizon line.

At this point, you can hide the lines layer and begin to work on brightness/
contrast and color matching. You also could look at creating a little shadow 
at the subject’s feet and even a shadow for the ¢gure, but I don’t go into that 
detail here.

FIGURE 8.11 Drag a 
handle to scale a photo 
while maintaining the 
placement.
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Using Photomerge Guided Edits
In the Guided Edits panel, there are six separate guided edits you can choose 
from for compositing images. That should give you an idea for how important 
photo compositing is.

The Guided Edits for Photomerge can provide for some quick photo composit-
ing. In some cases, the ¢nal edits are very satisfactory. In other cases, you 
might want to also do some manual edits when merging photos. However, 
sometimes you may want to avoid a Guided Edit altogether and perform all 
steps manually. It all depends on the images you use and the results you want.

Using Photomerge Compose
The ¢rst Guided Edit is the Photomerge Compose item. This Guided Edit 
walks you through steps to bring objects from one photo into another photo. 
Open two ¢les in the Photo Editor. In the Photo Bin, you should see only two 
photos.

Open the Guided Edit panel and click the Photomerge tab. Click the ¢rst item 
where you see Photomerge Compose. The ¢rst screen that opens asks you to 
drag and drop the ¢le from which you intend to extract a subject or object. 

Unfortunately, selections in the Guided Edit are very crude. You can muddle 
through the options for selecting and extracting a subject, but in the Photo 
Editor, you have so many more re¢ned tools and methods for creating selec-
tions and extracting subjects. All in all, you’re better o¡ following manual 
methods than using this Guided Edit for compositing images.

Using Photomerge Exposure
You can use Photomerge Exposure in two ways. First, you can bring two 
totally di¡erent photos together in a composite and match exposures. The 
second option enables you to merge two or more identical photos. This fea-
ture is similar to merging HDR photos in Photoshop.

High Dynamic Range Photos
An HDR photo is a High Dynamic Range image. Many 
high-end cameras have an HDR setting that involves 
a rapid firing of three or more images shot at different 
f-stops. If your camera doesn’t have an HDR option in 
the menu, you may have choices for bracketing photos.

HDR images are comprised of at least one photo for 
the highlights, one for the shadows, and one for the 

midtones. This essentially increases the dynamic 
range and enables you to capture highlight and 
shadow data that otherwise would not be captured 
in a single photo. If you have three photos taken at 
different f-stops, you need to merge the photos into 
a single image. Unfortunately, Photoshop Elements 
doesn’t include a merge HDR option.

CHAPTER 8: COMPOSITING IMAGES 203

Sam
ple

 p
ag

es



Merging Different Photos
Let’s ¢rst take a look at merging two completely di¡erent photos. As a general 
rule, I wouldn’t recommend using the Guided Edit for this kind of merge. You 
can match exposures much better manually than when using the Guided Edit.

You have an option for choosing Automatic or Manual. If you have two com-
pletely di¡erent photos, the Automatic setting lays one photo on top of the 
other and creates a double exposure look. 

If you choose Manual, you can cut out one photo and merge it with the target doc-
ument. In the Photomerge Exposure panel, click Manual at the top of the panel. 
Click the Pencil tool and draw around the object you want to add to another 
photo. You don’t have to paint inside the object. Just draw an outline around it. 

Painting the image for the cutout is very crude. You can do so much better with 
selection tools in the Photo Editor. For compositing images where you take a 
cutout from one image and add it to another, it’s best to avoid this Guided Edit 
for compositing.

You may, however, ¢nd a di¡erent bene¢t for using this Guided Edit. Let’s say 
you have two very di¡erent photos. You don’t want to superimpose them; you 
just want to match the brightness in one image with another image. As a work-
around, you could o¡set the photos so they don’t overlap.

As an example, take a look at Figure 8.12. This photo has a reasonably good 
exposure, and the brightness values appear quite nice. Now look at Figure 
8.13. This photo is a little dark, and the overall exposure isn’t quite as good as 
the photo in Figure 8.12.

FIGURE 8.12 Photo with a 
reasonably good exposure.
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If I take both these photos and bring them into the Photomerge Exposure 
edit, the ¢nal result is two photos superimposed. But I don’t want to merge 
the photos; I simply want to match the exposure,

To set up the ¢les, ¢rst size them to the same resolution and physical size by 
using the Image > Resize > Image menu command. A�er you size the photos 
to the same size, resize the canvas area. On one photo, you want to add more 
canvas (double the width of the photo) to the right. On the other photo, you 
want to add the same amount of canvas area to the le�. A�er I’ve added more 
canvas area to the photos, they look like Figure 8.14.

As you might suspect, a�er using the Guided Edit, when the photos are 
merged, they won’t superimpose one on top of the other. Each photo merges 
with the empty space added by resizing the canvas.

With the two photos open in the Photo Editor, click the Guided tab to open 
the Guided Edits. Click the Photomerge tab and click Photomerge Exposure. 
As you can see in Figure 8.15, the photos appear adjacent to each other. Use 
the tools in the Photomerge Exposure panel to re¢ne the brightness. When 
you are ¢nished editing, click Next and click Expert to open the merged pho-
tos in the Photo Editor. At this point, if you want the photos saved separately, 
duplicate the image and crop each one to retain the image you want to save. 

As you can see in Figure 8.16, the photo on the right more closely matches the 
overall brightness of the photo on the le�. At this point, you might add some 
re¢nement by adding a Levels Adjustment layer to re¢ne the brightness.

FIGURE 8.13 Photo that’s a 
bit underexposed.
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FIGURE 8.14 More canvas area added to the two photos.

FIGURE 8.15 Photos appearing adjacent to each other in the Guided Edit Exposure panel.

If you need a quick ¢x for matching exposure between documents, this 
Guided Edit may be helpful.
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Merging Photos for an HDR Effect
Remember, an HDR photo is one derived from three or more exposures of 
the same scene. You use your camera to shoot a scene underexposed, over-
exposed, and normal exposure. The photos can then be merged using the 
Photomerge Exposure Guided Edit. For this kind of edit, you don’t have a 
manual method to achieve the same result. If you shoot three exposures of 
the same scene, you must use this Guided Edit to merge the photos when 
using the Photo Editor. 

Figure 8.16 shows the three photos I use in this example. You can use ¢ve or 
seven photos. Whatever bracketing your camera accommodates is what you 
can use to merge the photos. Typically, three photos work quite well for most 
images.

In Figure 8.16, the photo on the le� was shot with an average exposure. The 
middle photo was an overexposed photo capturing as much detail as possible 
in the highlights. The photo on the right was underexposed to capture as 
much detail as possible in the shadows.

With the three photos open in the Photo Editor, click the Guided Edit 
tab. Click Photomerge Exposure.

When you click Photomerge Exposure, the Guided Edit merges the 
three photos. The default option is Automatic, and this option is typi-
cally your best choice for merging photos for an HDR e¡ect.

The Guided Edit panel, shown in Figure 8.17, provides some options 
for tweaking the composite image. When merging photos for an HDR 
e¡ect, it’s best to avoid using any settings in the Guided Edit panel. 
Click Next (see Figure 8.17). On the next screen, click Expert to return 
to the Expert editing mode.

You may want to tweak the overall exposure using a Levels Adjust-
ment Layer and add some sharpening. 

Figure 8.18 shows the photo shot with an average exposure. Figure 
8.19 shows the same photo shot as an HDR and merged using the Pho-
tomerge Exposure Guided Edit. Notice the clouds have more detail in 
the HDR photo, and you also ¢nd much more detail in the shadows in 
the HDR photo.

FIGURE 8.16 Three photos 
shot for creating an HDR 
image.

FIGURE 8.17 The Photomerge Expo-
sure panel.
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Using Photomerge Faces
This Guided Edit is just a fun type of edit you use to distort faces and create some 
goofy photos as pranks. You can play with it if interested. For the purposes of this 
book, we’ll look at some more serious kinds of edits that can help professionals 
and serious amateurs. 

FIGURE 8.18 The merged 
HDR files.

FIGURE 8.19 The final HDR 
image after editing the 
merged files in the Camera 
Raw Editor.
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Photomerging a Group Shot
When taking group shots, you o�en ¢nd one person smiling in one photo 
and the same person frowning in another photo, one person looking away 
from the others, or one individual who has their eyes open in one photo and 
closed in another photo. An easy ¢x to these kinds of problems is to use the 
Photomerge Group Shot Guided Edit. It’s not perfect and sometimes doesn’t 
work well, but in some cases, you may ¢nd it useful.

Figure 8.20 shows a nice photo of a group of people. However, the man on the 
le� is not looking at the individual who is talking.

If you have a second photo showing the individual looking in a di¡erent 
direction more consistent with the other subjects, you can merge the ¢les. 
Use the second image as your ¢nal photo. Move the subject with the face 
forward from another photo to the ¢nal.

Open both images in the Photo Editor. Click the Guided Edit tab and click 
on the Photomerge Group Shot Guided Edit thumbnail. Drag the ¢nal image 
to the right placeholder. Select in the Photo Bin the image with the correct 
posture. Use the Pencil tool to draw around the subject in the le� image in 
the Photo Bin. You can change the size of the pencil, and you can erase any 
unwanted selection. A�er you draw with the Pencil tool, you see a dynamic 
preview of the results, as shown in Figure 8.21. 

Click Next and either save the photo or open it in Expert mode. In Figure 8.21, 
you can see the results of merging the photos. However, before I end this 
editing session, there’s one more problem with the photo on the right. I need 
to do something about that sky. As you can see in the original image in Fig-
ure 8.20, the highlights in the sky are blown out. 

FIGURE 8.20 Group photo 
with one individual who’s 
not looking at the speaker.
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Editing Skies
Quite o�en you can ¢nd photos that look good with foregrounds, but there 
are problems with the highlights, particularly with skies. You can see that 
the photo in Figure 8.20 has no detail in the sky. I need to add some color in 
the sky and perhaps add some clouds. Making these edits is quite simple.

You can edit a sky in a few di¡erent ways. You can copy a photo with a sky 
that will work well with your target image, or you can add a ¢lter to create 
arti¢cial skies.

Create a selection of the sky and press Ctrl/z + J to create a new layer of 
just the selected area. Once you have a selection, you can copy a sky from 
another photo and choose Edit > Place into Selection.

If using a ¢lter, click the foreground color swatch to open the Color Picker 
and choose a blue tone. Make sure you don’t choose a highly saturated color. 
Click OK to return to the Document Window.

Choose Filter > Render > Clouds. Look over the results. Quite o�en, you may 
¢nd the saturation of the sky color is too strong. If you create a layer, you can 
easily ¢x the problem of the oversaturated sky by moving the Opacity slider 
in the Layers panel to reduce the opacity in the layer.

The advantage you have with copying and pasting a sky photo is that you 
can easily see a preview of the sky. With a ¢lter, you need to experiment and 
try di¡erent iterations of the clouds image.

In Figure 8.22, I copied a sky and pasted it into the target document. 

FIGURE 8.21 Draw around 
the correct pose (left) 
to replace it in the final 
image (right).

TIP:  If you use the Ren-
der > Clouds filter and 
you don’t like the result, 
choose the filter again. 
Keep choosing the same 
filter to see different 
patterns. You can keep 
using the same filter, 
and each time the pat-
tern changes. Choose 
the one that looks good 
to you.
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Photomerging a Panorama
This Guided Edit is used to stitch photos together from multiple photos to cre-
ate a panorama photo. Before using the Guided Edit, you should make adjust-
ments to the photos you’ll be using to make preliminary adjustments for 
brightness, contrast, and color. You can add additional edits on the merged 
photo a�er composing in the Photomerge Guided Edit.

Editing Panorama Images
If you shoot Raw images, open all photos to be merged in the Raw Editor and 
synchronize edits. Make adjustments for Exposure, Contrast, Highlights, 
Shadows, Vibrance, and Saturation. Open the photos in Expert mode in the 
Photo Editor and choose Image > Mode > 8 Bits/Channel to reduce bit depth 
for each photo. Save the ¢les; then open the Guided Edits and use the Pho-
tomerge Panorama option.

Shooting Panorama Images
If you want to take panorama images, you should always use a tripod and set your 
camera in portrait mode. You want to capture as much height in the image as pos-
sible. The panorama image will ultimately be very wide, so height is very important.

When shooting the frames, leave about ½-inch overlap between frames. If you’re 
shooting several panoramas, take a picture of your hand before the first image 
and take another photo of your hand after the last image. If you keep shooting, 
turn your hand around and take a picture of the back before and after. By the time 
you get to post processing, it will be easy to sort the photos and know what photos 
belong to what panorama.

FIGURE 8.22 The final 
image after edits to the 
sky.
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