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(1) Who should have this book?
This book was designed to be a quick-access 
handbook, mainly for working designers and 
artists, but that doesn’t mean that photogra-
phers or even hobbyists can’t get something 
out of these pages either. Whether you need 
quick instruction or even just a little inspira-
tion, this book is for you!

(2)  What is the user level of  
this book?

This book assumes an intermediate or 
higher-level user—especially later in the 
book when you get to the Hollywood-style 
and 3D chapters. But, that does not mean 
it excludes beginners. The exercises are 
easy to follow along with for newbies, if 
you are patient with the steps, but it helps 
to at least have a good foundation of how 
Photoshop works.

(3)  What about the fonts used  
in this book?

The fonts used in this book, in many cases, 
are the default fonts that are part of your 
OS. However, quite a few are from Adobe 
Typekit, which is a font service that is part 
of Adobe’s Creative Cloud and allows you 
to sync fonts to your desktop applications. 
This service is only available to full Creative 
Cloud subscribers.

(4)  What version of Photoshop  
do I need for this book?

The exercises in this book were created in 
Photoshop CC 2015. If you are using an 
older version of Photoshop, I first have to 
ask, why? I am kidding. Though, seriously, a 
lot of the techniques within this book can be 
done in some older versions of Photoshop, 
but if you are a Creative Cloud subscriber, 
you should have the newest version anyway.

(5) What about exercise downloads?
You can follow along with the projects by 
downloading low-res versions of the same 
image files used in the book. This way 
you can make sure you understand the 
techniques, so you can then apply them 
to your own projects. You can download 
these files over at kelbyone.com/books 
/psdesignbook.

Seven Questions & Answers About This Book
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(6)  How about the use of  
stock images?

While in some cases I use images I have 
shot with my camera or my phone, I have 
always been a big proponent of using stock 
images. Throughout this book, I utilize a lot 
of stock images from Adobe Stock (former-
ly Fotolia.com). This is a fantastic resource 
and the best part is that it is built right into 
the Creative Cloud, though it is a separately 
priced service. When you sign up, you get 
10 free images, and you can download wa-
termarked comps of any image. 

(7) What about other resources?
In addition to Adobe Stock, there are a few 
other resources I use that I wanted you to 
be aware of. While these are not resources 
I have used in this book, they’re ones I do 
use occasionally and, as a designer, you can 
never have too much.

PixelSquid.com: The folks at TurboSquid 
.com have created a resource for 3D objects 
developed specifically for Photoshop. How-
ever, they do not use Photoshop 3D in the 
normal sense. You use a special plug-in to 
import the 3D objects into your Photoshop 
designs. You can control the angle of an 
object, but only in the plug-in window. As 
of this writing, this service is free but that 
may change. It’s an impressive resource.

DaFont.com: While Typekit is a robust and 
user-friendly font library, I will still go to 
Dafont.com for more stylized and unusual 
fonts. These fonts are free, but be aware of 
the usage rights for each font.

Archive3D.net: Photoshop’s ability to cre-
ate 3D objects and effects from scratch is 
really impressive, but you can also import 3D 
objects created in other applications. One 
resource I use is Archive3D.net. They have 
a lot of cool 3D models that you can import  
into Photoshop, and they are all free. Be 
warned though, they don’t always work 
when you import them into Photoshop. In 
most cases, they work fine but sometimes 
they come in exploded or missing parts. 
They can be adjusted, but sometimes they 
are just hopeless, but that’s the risk you take 
when it’s free.





Photo Effects
Little design is done these days without a photo being used at some 

point. Photos can be part of a design or can be the design themselves. 

In this chapter, we will explore a few ways to take your photos to the 

next level and turn even the most seemingly mundane shots into 

amazing design elements!
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Sketch Fade Effect

This is a really cool effect I have used for 
years. It’s really quite simple to achieve and 
can be used on almost any photo. I will 
often use this effect to make an otherwise 
dull photo a bit more interesting, or it can 
be used in a commercial sense as a back-
ground image for a product.

STEP ONE: Begin by pressing Command-O 
(PC: Ctrl-O) and opening the photo you 
want to apply the effect to (or just down-
load the photo I am using here from the 
book’s downloads page, mentioned in the 
book’s introduction). 

STEP TWO: Now, press Command-N (PC: 
Ctrl-N) and create a new document that is 
2000 pixels wide by 1300 pixels tall to build 
the final design in.

STEP THREE: Once the document is created, 
let’s add a light-colored texture to it. This 
will be the base texture the design will be 
built on. You can also use a simple solid col-
or if you like, as well. So, open the texture 
image (you can download this one from the 
book’s downloads page, too), use the Move 
tool (V) to drag-and-drop it into your new 
document, and then press Command-T 
(Ctrl-T) to activate Free Transform and scale 
it to fit. Press Return (PC: Enter) when done.

STEP FOUR: Now, let’s drag-and-drop the 
photo from Step One into this document. 
Activate Free Transform, again, and scale it 
to fit in the canvas area. Press Command-J 
(PC: Ctrl-J) to make a duplicate of the sub-
ject layer, then click on the duplicate’s Eye 
icon to turn it off for now. Reselect the 
original subject layer. 

STEP FIVE: Go under the Filter menu, under 
Stylize, and choose Find Edges. This will 
create an instant sketch look on the photo. 
You will see some color in the lines, so press 
Command-Shift-U (PC: Ctrl-Shift-U) to 
make it black and white. Now, open Levels 
by pressing Command-L (Ctrl-L) and adjust 
the highlights (white) and midtones (light 
gray) sliders (beneath the histogram) to 
force the background to white and reduce 
other light gray areas. Click OK.
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STEP SIX: In some cases, the lines may be 
thicker than you want them to be. To fix 
that, go under the Filter menu again, un-
der Other, and choose Maximum. Set the 
Radius to 0.5. Other images may require a 
higher setting, so you will have to experi-
ment a little. Choose Roundness from the 
Preserve pop-up menu and click OK.

STEP SEVEN: Change the layer’s blend mode 
to Multiply to hide the white area, and then 
drop its opacity to around 75%. Next, press 
Command-U (Ctrl-U) to open the Hue/
Saturation dialog. Turn on the Colorize 
checkbox, and then set the Hue slider to 
whatever color you’d like the lines to be. 
Here, I chose a light blue color by setting it 
to 191. Click OK.
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STEP EIGHT: Turn the duplicate layer at the top 
of the layer stack back on, and then select 
it. Go under the Filter menu, and choose 
Filter Gallery, and then under Texture, click 
on Grain. Again, the settings here will vary 
with different images, but for this one, I set  
the Grain Type to Speckle, the Intensity  
to 10, and the Contrast to 15. Click OK. 
(Note: To have all the Filter Gallery filters ap-
pear in the Filter menu, open Photoshop’s 
Preferences and, on the Plug-Ins tab, turn 
on the Show All Filter Gallery Groups and 
Names checkbox).

STEP NINE: Set this layer’s blend mode to 
Multiply, as well, then press-and-hold the 
Option (PC: Alt) key and click on the Add 
Layer Mask icon at the bottom of the Lay-
ers panel. This will add a black layer mask, 
which hides the entire layer.

STEP 10: Select the Brush tool (B) from the 
Toolbox, choose a simple, round, soft-
edged brush from the Brush Picker in the 
Options Bar, and then open the Brush panel 
(Window>Brush). Now, if you are using a 
pressure-sensitive tablet, click on Transfer 
on the left and set the Opacity Jitter and 
Flow Jitter Control pop-up menus to Pen 
Pressure. This allows you to reveal the im-
age based on how hard you press. If you do 
not have a pressure-sensitive tablet, then 
just set the brush Opacity to 50% in the 
Options Bar. Each stroke will build upon the 
next as you paint.
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STEP 11: Once the brush is set, press D to 
set your Foreground color to white, and 
then start painting on the layer mask in 
the area of the subjects you want to reveal. 
How much you reveal is up to you, but like 
I always say, don’t overdo it. 

Once it looks good to you, you can drop in 
some text (I used the font Futura Medium 
with a Stroke layer style) or a logo for a 
finished commercial look.

Final
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Stylized Light Effects

Here’s a cool light and color effect tech-
nique that adds a fantasy-like lighting look 
to a photo by taking a photo of a subject 
shot in a studio setting and blending them 
into an outdoor scene. 

STEP ONE: Begin by pressing Command-O 
(PC: Ctrl-O) and opening the image of the 
subject. As always, you can download the 
image we’re using here from the book’s 
downloads page, mentioned in the book’s 
introduction. (Note: I would recommend 
following along with the download files, 
so you get a better understanding of the 
technique. Then, experiment with other 
images afterwards.) We’ll need to extract 
the subject here, so get the Quick Selec-
tion tool (W) and paint over her to make 
an initial selection.

STEP TWO: Click on the Refine Edge button 
up in the Options Bar and, in the dialog, se-
lect the Refine Radius tool, and then make 
your brush Size a little larger than one of 
the subject’s eyes. Now, brush in the areas 
of her hair to include the rest of it. Do this 
to all the hair edges and any other edges 
that need to be selected. Also, boost the 
Contrast to around 15% to tighten up the 
selection around the softer edges. When 
you’re done, set the Output To pop-up 
menu to New Layer and click OK.

STEP THREE: Next, open the background im-
age. We’re using a rather ominous outdoor 
scene, here, which will make a cool back-
ground for the composite. The challenge is 
to make the studio-shot subject blend with 
this outdoor scene, but let’s modify the 
scene a bit first. Press Command-R (Ctrl-R) 
to reveal the Rulers, then click on the ver-
tical ruler on the left and drag a vertical 
guide to the center of the image. It should 
snap in place when you get close (if you 
have the Snap To Guides setting turned on 
in the View menu). 
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STEP FOUR: Make a duplicate of the Back-
ground layer by pressing Command-J (PC: 
Ctrl-J), then go under Edit menu, under 
Transform, and choose Flip Horizontal. Get 
the Rectangular Marquee tool (M) from the 
Toolbox and draw a selection over the left 
half of the image, then click on the Add 
Layer Mask icon at the bottom of the Layers 
panel to mask the unselected area. This cre-
ates an instant symmetrical image. You can 
get a different view by selecting the layer 
mask and pressing Command-I (PC: Ctrl-I) 
to Invert the values and thus revealing the 
other half of the image on each side (as  
I did here). It’s magic.

STEP SEVEN: With only the subject layer 
visible now, open the Channels panel 
(Window>Channels), press-and-hold the 
Command (PC: Ctrl) key, and click on the 
main RGB channel thumbnail to select the 
bright areas. Press Command-Shift-I (PC: 
Ctrl-Shift-I) to Inverse the selection, then 
press Command-J (PC: Ctrl-J) to copy the 
selected area to a new layer.

STEP EIGHT: Now, press Command-U (PC: 
Ctrl-U) to open the Hue/Saturation dialog. 
Turn on the Colorize checkbox, and then 
set the Hue to 220 and the Saturation to 
35. Click OK.

STEP FIVE: Once you decide which one you 
like, press-and-hold the Option (PC: Alt) 
key, and from the Layers panel’s flyout 
menu, choose Merge Visible to create a 
merged copy at the top of the layer stack.

STEP SIX: Now, using the Move tool (V) 
click-and-drag this new scene into the 
subject image, placing its layer below the 
extracted subject layer in the layer stack. 
Then, press Command-T (PC: Ctrl-T) to 
activate Free Transform and scale it to fit 
in the scene however you want it. When 
you’re done, click on this layer’s Eye icon  
to turn it off for the moment, and then 
select the extracted subject layer.



70 Photoshop Tricks for Designers

STEP NINE: Set the layer’s blend mode to 
Multiply, then press Command-J (PC: 
Ctrl-J) to duplicate it. Drop the Opacity of 
this duplicate layer to 75%, and then turn 
the outdoor scene layer back on. You can 
also turn off the original Background layer 
(if it’s still on).

STEP 10: Select the original extracted subject 
layer, then press-and-hold the Command 
(PC: Ctrl) key and click on its thumbnail. 
Then, go under the Select menu, under 
Modify, and choose Contract. Set the 
amount to 10 pixels and click OK.

STEP 11: Press Command-Shift-I (PC: Ctrl-
Shift-I) to Inverse the selection, and then 
press Command-J (PC: Ctrl-J) to copy the 
edge selection to a new layer. Go under the 
Filter menu, under Blur, and choose Gauss-
ian Blur. Set the Radius to 10 pixels and 
click OK. Change the layer’s blend mode to 
Color Dodge, then press Command-J (PC: 
Ctrl-J) to create a duplicate to intensify the 
edge effect.

STEP 12: Command-click (PC: Ctrl-click) on 
the first edge layer to select both edge layers, 
and then press Command-G (PC: Ctrl-G) to 
put them in a group. Drop the group’s layer 
Opacity to 65%, and then move the group 
to the top of the layer stack.
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STEP 13: Command-click (PC: Ctrl-click) on 
the original extracted subject layer’s thumb-
nail to make another selection. Then, click 
on the Create a New Layer icon at the bot-
tom of the Layers panel to create a new 
blank layer, and move it below the subject 
layer. Press Shift-Delete (PC: Shift-Back-
space) to open the Fill dialog and change 
the Contents to White.

STEP 14: Press Command-D (PC: Ctrl-D) to 
Deselect, then go under Filter menu, under 
Blur, and choose Gaussian Blur, again. Set 
the Radius to 25 and click OK. Now, set the 
layer’s Opacity to around 80%.

STEP 15: Create another blank layer, move it 
to the top of the layer stack, and set its blend 
mode to Screen. Press D, then X, to set your 
Foreground color to white. Select the Gra-
dient tool (G) and, in the Options Bar, click 
on the gradient thumbnail and choose the 
Foreground to Transparent gradient. Also, 
click on the Radial Gradient icon (second 
icon to the right of the gradient thumbnail). 
Then, click-and-drag out a couple gradients 
on each side of the subject to create a light 
flare effect. 

STEP 16: Now, create one more blank layer, 
then click on the Linear Gradient icon in 
the Options Bar, set the gradient Opaci-
ty to 75%, and then press X to set your 
Foreground color to black. Click-and-drag a 
gradient from just below the bottom edge 
up a little ways to create a subtle fade.
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Final

STEP 17: Finally, select the background scene 
layer, then go under the Filter menu, under 
Blur, and choose Gaussian Blur, again. This 
time, set the Radius to 5 and click OK. This 
will create a depth-of-field effect. 
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Quick and Easy Double Exposure Effect

There are, of course, many ways to achieve 
a double exposure effect, as it has become 
quite a popular look these days. Here is a 
simple way to achieve that effect with some 
layer tricks. This is one of those techniques 
that once you have it figured out, you’ll try 
it on almost everything.

STEP ONE: Start by pressing Command-O (PC: 
Ctrl-O) and opening the image of the subject 
you want to use as the base shape for the ef-
fect. Here, we have a profile shot of a model 
on a simple background for easy extracting.

STEP TWO: Get the Quick Selection tool (W) 
and paint over the subject to select her. 
Then, click on the Refine Edge button, up in 
the Options Bar, and use the Refine Radius 
tool to adjust the selection around her hair 
and any other soft areas. Choose New Lay-
er from the Output To pop-up menu near 
the bottom of the dialog, then click OK.

STEP THREE: Now, press Command-N (PC: 
Ctrl-N) and create a new document mea-
suring 1400 pixels wide by 2000 pixels tall, 
with the Background Contents set to White. 
Use the Move tool (V) to drag-and-drop 
the extracted subject over onto this new 
document, and then press Command-T 
(PC: Ctrl-T) to activate Free Transform and 
scale and position it like I have it here. 
Press Return (PC: Enter) when done. Now, 
desaturate the subject by pressing Com-
mand-Shift-U (PC: Ctrl-Shift-U).
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STEP FOUR: Next, open the city street image. 
This is a cool one to blend with the subject 
for this double exposure effect because it 
has interesting negative space in the sky 
area, which will have a cool result in the 
final image. First, though, we need to 
change some things: Desaturate the image 
(like we just did with the subject), and then 
press Command-L (PC: Ctrl-L) to open Lev-
els. Click on the highlights (white) eyedrop-
per, beneath the Options button, and then 
click in the sky area to force it to white. 
Now, push the shadows (black) slider, be-
neath the histogram, to around 25 to boost 
the overall contrast. Click OK when done.

STEP FIVE: Press Command-A (PC: Ctrl-A)  
to select the entire image, then go un-
der the Edit menu, under Transform, and 
choose Flip Horizontal (I discovered that 
the blend worked better when I flipped  
it, so don’t be afraid to try that to get a 
different result you might like better). Now, 
drag-and-drop this image onto the main 
layout, and use Free Transform to scale and 
position it toward the top of the subject.

STEP SIX: With the city layer still selected, 
press Command-Option-G (PC: Ctrl-Alt-G) 
to clip it inside the subject layer below, and 
then click on the Add Layer Mask icon at the 
bottom of the Layers panel. Get the Gradi-
ent tool (G), click on the gradient thumbnail 
in the Options Bar, choose the Foreground 
to Transparent gradient, and then click on 
the Radial Gradient icon (the second icon to 
the right of the gradient thumbnail). With 
your Foreground color set to black, add a 
few gradients in the areas where you want 
to see the face of the subject. Don’t overdo 
it, though. 
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STEP SEVEN: Now, we’re going to blend one 
more image. I want to add this dead trees 
image to the bottom of the subject at the 
neck area. Again, start by removing the col-
or info by pressing Command-Shift-U (PC: 
Ctrl-Shift-U), then use Levels to force the 
sky to white (I pushed the shadows slider 
to around 60 this time).

STEP EIGHT: Open the Channels panel (Win-
dow>Channels), then press-and-hold the 
Command (PC: Ctrl) key and click on the 
RGB channel thumbnail to load the lumi-
nosity as a selection. Press Command-Shift-I 
(PC: Ctrl-Shift-I) to Inverse the selection to 
the trees. Finally, press Command-J (PC: 
Ctrl-J) to copy the selection to a new layer.

STEP NINE: Now, drag-and-drop this trees 
image into the main layout. Activate Free 
Transform, then Right-click and choose 
Rotate 180° to flip the layer upside down. 
Also, scale and position it down by the 
neck area of the subject. Right-click once 
again, and choose Warp from the pop-up 
menu. Use the control handles around the 
mesh to reshape the trees image to the 
contours of the neck shape. Press Return 
(PC: Enter) when done. Now, just add a 
layer mask to this layer, then get the Gra-
dient tool again, click on the Linear Gradi-
ent icon (the first icon to the right of the  
gradient thumbnail) in the Options Bar, 
and use the Foreground to Transparent 
gradient to fade the top edge of the trees 
layer to blend with the subject. I also add-
ed a layer mask to the subject layer and, 
with the Brush tool (B), used a low-opacity 
black brush to fade the bottom edge of  
her neck.
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STEP 10: Now we need to add a texture to 
the background. Here’s one that has good 
texture to it, but I don’t really care for the 
color. No problem. Just desaturate this 
texture (just like before), then bring it over 
onto the main image, placing it just above 
the Background layer in the layer stack, and 
drop the layer‘s Opacity to 50%.

STEP 13: With the trees layer still selected in 
the Layers panel, click on the Create New 
Adjustment Layer icon at the bottom of the 
panel and choose Gradient Map. Click on 
the gradient in the Properties panel to open 
the Gradient Editor. Then, click on the gear 
icon to the right of Presets and choose Pho-
tographic Toning from the flyout menu. Click 
OK in the dialog that appears, then choose 
the Cobalt-Iron 2 preset at the bottom of the 
presets, and click OK. 

At this point you are pretty much done short 
of any adjustments you want to make. For 
instance, I did a further Levels adjustment to 
the subject layer to help better match the 
contrast of the city image. As a final option, 
you can drop in some text (I used the font 
Futura Book), and you’re all set.

STEP 12: Now, select the main subject layer 
in the Layers panel and set the layer blend 
mode to Multiply. This will drop the white 
from the blended image and let the texture 
show through. Also, select the trees layer 
and drop the layer Opacity to 60%. 

STEP 11: Click on the Add a Layer Style 
icon at the bottom of the Layers panel 
and choose Gradient Overlay. Click on the 
Gradient thumbnail and choose the Fore-
ground to Background gradient, then set 
the Style to Radial. Set the Blend Mode to 
Linear Burn, the Opacity to 85%, and the 
Scale to 150%. Finally, turn on the Reverse 
checkbox and adjust the Angle slightly to 
give the background a subtle vignette ef-
fect. Click OK when done.
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FinalFinal
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