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3 MAKE A LOGO 
WITH SHAPES

Lesson overview
In this lesson, you’ll learn how to do the following:

• Create a new document.

• What is a bleed?  

• Use tools and commands to create a variety of shapes.

• Understand Live Shapes.

• Create rounded corners.

• Discover other ways to round corners.  

• Work with drawing modes.

• Use the Place command.

• Use Image Trace to create shapes.

• Work with Draw Behind mode.  

• Simplify paths.

• Explore Text to Vector Graphic (Beta).

• See the latest Text to Vector Graphic feature.  

�is lesson will take about 60 minutes to complete. To get the lesson �les 
used in this lesson, download them from the web page for this book at 
peachpit.com/IllustratorCIB2024. For more information, see “Accessing 
the lesson �les and Web Edition” in the Getting Started section at the 
beginning of this book.
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Creating and editing shapes are essential to creating 
Illustrator artwork. In this lesson, you’ll create a new 
document and then use the shape tools to create and 
edit a series of shapes for a logo.
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Starting the lesson
In this lesson, you’ll explore the di�erent methods for creating artwork by using the 
shape tools and other methods to create a logo for an adventure company.

1 To ensure that the tools function and the defaults are set exactly as described in 
this lesson, delete or deactivate (by renaming) the Adobe Illustrator preferences 
�le. See “Restoring default preferences” in the “Getting Started” section at the 
beginning of the book.

2 Start Adobe Illustrator.

3 Choose File > Open. Locate the �le 
L3_end.ai, which is in the Lessons > 
Lesson03 folder that you copied onto 
your hard disk, and click Open. 

�is �le contains the �nished 
illustrations that you’ll create in 
this lesson. 

4 Choose View > Fit Artboard In 
Window; leave the �le open for 
reference, or choose File > Close.

Creating a new document
To start, you’ll create a new document for the logo.

1 Choose File > New. 

2 In the New Document dialog box, change the following options:

• Click the Print category at the top 
of the dialog box.

• Click the Letter blank document 
preset, if it isn’t already selected.

You can set up a document for 
di�erent kinds of output, such as print, 
web, video, and more, by choosing 
a category. For example, if you are 
designing a �yer or poster, you can select the Print category and select a document 
preset (size). �e document will be set with the units in points (most likely), the 
color mode as CMYK, and the raster e�ects to High (300 ppi)—all optimal settings 
for a print document. 

•Note: If you 
have not already 
downloaded the 
project �les for this 
lesson to your computer 
from your Account 
page, make sure to 
do so now. See the 
“Getting Started” 
section at the 
beginning of the book.
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3 On the right side of the dialog box, in the Preset 
Details area, change the following:

• Enter a name for the document in the blank 
space under Preset Details: AdventureLogo.

�e name will become the name of the Illustrator 
�le when you save it later.

• Units: Choose Inches from the units menu to 
the right of the Width �eld.

• Width: Select the Width value, and type 8.

• Height: Select the Height value, and type 8.

• Orientation: Portrait ( ).

• Artboards: 1 (the default setting).

At the bottom of the Preset Details section on the right side of the dialog box, 
you will also see Advanced Options and a More Settings button (you may need 
to scroll to see it). �ey contain more settings for document creation that you 
can explore on your own.

4 Click Create to create a new document.

Saving your document
With the document open, now you’ll save it locally.

1 Choose File > Save. 

2 If the Cloud Document dialog box 
opens, click Save On Your Computer 
to save the document locally.

To learn more about cloud 
documents, see the sidebar “What are 
cloud documents?” after this section.

3 In the Save dialog box, set the 
following options:

• Filename: AdventureLogo.ai

• Saved in the Lessons > 
Lesson03 folder. 

• Leave Adobe Illustrator (ai) chosen 
from the Format menu (macOS) or 
Adobe Illustrator (*.AI) chosen from 
the Save As Type menu (Windows).

4 Click Save.

•Note: You can set 
the units to whatever 
makes sense to you. 
Know that throughout 
the lesson I use inches. 
There is a note in the 
“Creating rectangles” 
section that will help 
when it comes to 
entering the value I give 
you in inches.
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Adobe Illustrator (.ai) is called a native format and is your working �le. �at 
means it preserves all Illustrator data so you can edit everything later.

5 In the Illustrator Options dialog box 
that appears, leave the options at their 
default settings, and click OK.

�e Illustrator Options dialog box is 
full of options for saving the Illustrator 
document, from specifying a version 
for saving to embedding any �les that 
are linked to the document. You usually 
won’t have to change anything in there.

6 Choose Window > Workspace > 
Essentials (if it’s not already selected). 

7 Choose Window > Workspace > Reset 
Essentials to reset the panels and settings for the Essentials workspace.

8 Look in the Properties panel on 
the right. 

With nothing selected in the 
document, you’ll see settings for the 
document like the units, navigating and 
editing artboards, showing and hiding 
useful features like rulers and guides, 
and much more. �e Document Setup 
button is where you can set options like 
the document bleed and more. To learn 
more about bleeds, check out the video 
at the end of this section. 

9 Choose View > Fit Artboard In 
Window to ensure that you can see the 
entire artboard (page).

What is a bleed?  
To learn about document bleed, check out the video Edit document settings, which 
you’ll �nd in the Web Edition. For more information, see the “Web Edition” section 
of “Getting Started” at the beginning of the book.
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What are cloud documents?
Aside from saving your Illustrator documents locally, you can also save them as 
cloud documents. A cloud document is an Illustrator document that is stored in 
Adobe Creative Cloud and can be accessed anywhere you sign in to Illustrator. 

Here’s how to save as a cloud document and access cloud documents.

• After you create a new document or 
open a document from your hard drive, 
you save the �le as a cloud document 
by choosing File > Save As. 

The �rst time you do this, you will see 
a Cloud Document dialog box with 
options to save as a cloud document or 
save on your computer. 

• To save as a cloud document, you would click the Save To Creative Cloud button. 
You can see it in the previous �gure.

If instead of the Cloud Document 
dialog box you see the 
Save As dialog box and want to save 
as a cloud document, you can click the 
Save Cloud Document button. 

• In the dialog box that appears, you 
can change the name and click the 
Save button to save the document to 
Creative Cloud. 

When working on cloud documents, 
changes are automatically saved, so 
the document is always up to date. 

Tip: If you change your mind and want 
to save the �le locally, you can click On 
Your Computer in that dialog box (an arrow is pointing to it in the �gure).

Want to open a cloud document? 
Choose File > Open. In the Open dialog 
box, click the Open Cloud Document 
button. 

You can then open a cloud document 
from the dialog box that appears. 
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Working with basic shapes
In the �rst part of this lesson, you’ll create all kinds of 
shapes, including rectangles, ellipses, and polygons. 

Shapes you create are made of anchor points, with 
paths connecting the anchor points. 

For instance, a basic square is made of four anchor 
points on the corners, with paths connecting those 
anchor points (see the upper �gure at right). A shape 
is referred to as a closed path because the ends of the 
path are connected. 

A path like a line is an open path. An open path has 
distinct anchor points on each end, called endpoints
(see the �gure at right). You can �ll both open and 
closed paths with color, gradients, or patterns.

Creating rectangles
�e main logo art for the adventure company will be a bear. You’ll start by creating a 
few rectangles, and you’ll explore creating them using two di�erent methods.

1 Select the Rectangle tool ( ) in the toolbar. 

First we’ll create the larger rectangle that will be the body of the bear. 

2 Near the top of the artboard, drag to create a 
rectangle, and then release the mouse button. 

Don’t worry about the size yet; you’ll resize 
it shortly.

As you drew the shape, did you happen to notice 
the width and height in the little gray tool tip next 
to the pointer? �at is called the measurement 
label. �at label is a part of Smart Guides (View > Smart Guides).

3 Move the pointer over the 
small blue dot in the center 
of the rectangle (called the 
center point widget). When 
the pointer changes ( ), drag 
the shape so it’s roughly in the 
middle of the artboard.

With the Rectangle tool 
selected (or any other shape 
tool), this is how you need to move a shape. Otherwise, you will draw a new one!

Examples of closed paths

Examples of open paths

Endpoint

Endpoint

Path

Anchor point
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Next, you’ll create a smaller rectangle using a more precise method to serve as 
the head of the bear. 

4 With the Rectangle tool ( ) still selected, click in an empty area of the artboard 
to open the Rectangle dialog box. 

5 In the dialog box, change the Width to 2.3 inches and the Height to 1.3 inches. 
Click OK to create a new rectangle.

Creating a rectangle by clicking rather than dragging is useful when you need to 
make a shape of a speci�c size. For most drawing tools, you can either draw 
with the tool or click to create a shape this way.

Editing rectangles
All of the shape tools, except for the Star tool and Flare tool (currently), create Live 
Shapes. Live Shapes have attributes, such as width, height, rotation, and corner 
radius, that are editable without switching from the drawing tool you are using. 

With two rectangles created, you’ll make some changes to them so they look more 
like the body and head of a bear and are scaled relative to each other.  

1 Select the Selection tool ( ) in the toolbar.

2 Click the View menu and make sure that Smart 
Guides are on. A checkmark will appear next to 
Smart Guides in the menu if they are.

You can turn the Smart Guides on when they are 
useful. In this case, when you resize one of the 
rectangles, you will see a gray measurement label 
telling you its size.

3 Click anywhere in the larger rectangle to select it.

4 Drag the bottom, middle point of the rectangle 
until you see a height of approximately 4.6 inches 
in the measurement label (the gray tool tip next to 
the pointer), release the mouse button.

Since your rectangle might be bigger or smaller, I 
didn’t tell you which way to drag (up or down). 
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You can also resize shapes with more precision in the Properties panel, which is 
what you’ll do next.

5 In the Transform section of the 
Properties panel on the right, make 
sure Maintain Width And Height 
Proportions to the right of Width (W:) 
and Height (H:) is deselected (it looks 
like this: ). 

Setting Maintain Width And Height 
Proportions (turning it on) is useful when you change the height or the width 
and want the other value to change proportionally.

6 Select the Width (W:) value, and type 2.9 in. Press Return or Enter to accept 
the change.

Now you’ll rotate the larger rectangle so the bear body is horizontal.

7 Move the pointer just o� a corner of the selected (larger) rectangle. When you 
see rotate arrows ( ), drag clockwise to rotate the shape. As you drag, press the 
Shift key to constrain the rotation to increments of 45 degrees. When an angle of 
270° shows in the measurement label, release the mouse button and then the key. 
Leave the shape selected.

▶Tip: If you look in the Properties panel, you will also see a Rotate value. There are multiple ways to 
do almost everything in Illustrator. For instance, if you wanted to rotate more freely—at some random 
angle—you might do it by dragging, rather than choosing a rotation angle in the Properties panel.

▶Tip: Why are we 
being so precise? In 
Illustrator you can work 
as loosely or precisely 
as you need. I want all 
of our bear logos to be 
about the same size 
and shape, so some 
precision is necessary!
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Now you’ll drag the smaller rectangle onto the larger rectangle. With the 
Selection tool selected, you can drag from anywhere within the shape bounds, 
as long as it is �lled with a color, pattern, or gradient. You don’t have to use the 
center point like you did previously with the Rectangle tool selected.

8 Drag the smaller rectangle onto the larger 
rectangle where the head of the bear should 
go. See the �gure. 

Changing the color of the shapes
By default, shapes are �lled with white and have 
a black stroke (border). Next, you’ll change the 
color of both rectangles to brown so they start to look more like a bear.

1 With the smaller rectangle still selected, click the Fill color box ( ) in the 
Properties panel on the right. It may be lower in the panel.

2 In the panel that opens, make sure that the Swatches option ( ) is selected at 
the top. Select a brown color to �ll the shape. 

3 Press the Escape key to hide the Swatches panel before moving on.

4 Change the Stroke Weight in the Properties panel to 0 (zero).

5 Click the larger rectangle to select the body of the bear.

6 For practice, change the �ll color to the same 
brown and set the Stroke Weight to 0 (zero) 
following the previous steps.

7 Choose Select > Deselect.
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Rounding rectangle corners by dragging
�e rectangles you created don’t look very much 
like a bear yet. Luckily, we can round the corners 
of the rectangles to make them more interesting. 

1 Click the larger rectangle to select it. 

2 Choose View > Zoom In once or twice. 

You need to see the Live Corners widgets ( ) in each corner of the rectangle. If 
you are zoomed out far enough, the Live Corners widgets are hidden on 
the shape. Zoom in until you see them.

3 Drag any of the Live Corners widgets ( ) in the rectangle toward the center to 
round all of the corners. Drag until the corners are as round as they can be.

�e more you drag toward the center, the more rounded the corners become. If 
you drag a Live Corners widget far enough, a red arc appears on the shape, 
indicating you’ve reached the maximum corner radius.

4 Click to select the smaller brown rectangle (the head of the bear), and drag any 
of the Live Corners widgets ( ) to round the corners a little.

5 Leave the smaller rectangle selected.

6 Choose File > Save to save the �le.
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Rounding individual corners
You can also round individual corners using the 
Selection tool. Next, you’ll explore rounding the 
individual corners of the head of the bear.

1 With the smaller rectangle selected, click the 
Live Corners widget ( ) in the upper-right 
corner to select it, and then release.

If you move the pointer away, you will see 
that the widget has changed in appearance, 
from this ( ) to this ( ). If you drag that 
corner widget now, it will be the only one 
that changes.

2 Now, drag the selected corner widget away 
from the center of the shape to remove 
the rounding.

Be careful! If you don’t click, release, and then 
drag, you won’t select just the one corner 
widget. Instead, you’ll round them all!

3 Follow the previous steps to remove the 
rounding from the lower-left corner of the 
rectangle as well.

4 Click the corner widget in the lower-right 
corner and release to select it. 

5 �en drag it toward the opposite corner, 
rounding the corner as much as possible.

6 Choose Select > Deselect, and then choose File > Save.
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Discover other ways to round corners  
�ere are so many ways to round corners. To learn more ways, check out the video 
Discover other ways to round corners, which you’ll �nd in the Web Edition. For more 
information, see the “Web Edition” section of “Getting Started” at the beginning of 
the book.

Changing a corner type
Aside from dragging to round corners, you 
can also use the Properties panel to change the 
type of corner radius and make more precise 
adjustments. �e three types are shown in the 
�gure at right.

Now you’ll make a copy of the larger rectangle and 
change the corner types for a few corners. �is 
rectangle will become the belly of the bear.

1 Choose View > Fit Artboard In Window to see the entire artboard.

2 Select the larger rectangle, and to copy it, choose Edit > Copy, and then paste it 
by choosing Edit > Paste. 

3 Drag the copy just below the other rectangles. 

You might need to select the two original 
rectangles and move them up a bit. If you 
do, make sure to select the copy again 
before continuing.

4 In the Properties panel, click More Options 
( ) in the Transform section to show more 
options. It’s circled in the following �gure.

5 Ensure that Link Corner Radius Values is 
o�—it should look like this: . You can click 
the button to toggle it on and o�. It’s circled in 
the �gure. 

Each corner value in the panel corresponds to a 
corner in the shape. 

For the next step, pay attention to which corner 
is adjusted in the �gure. Since the rectangle was 
rotated earlier, the corner values in the panel 
no longer seem to correspond to the correct 
corner in the shape.
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6 Change the lower-left and lower-right corners of the rectangle to 0 (zero). 

Aside from changing the corner radius, you can also change the corner type. You 
can choose between Round (default), Inverted Round, and Chamfer. 

7 Change the Corner Type setting for the upper-left corner and upper-right corner 
of the rectangle to Chamfer ( ). 

8 Make the corner radius for the same corners smaller. Make them both 
around 1 inch.

9 Press the Escape key to close the options panel, and leave the rectangle selected.

10 Drag a side handle to make the shape 
narrower. See the �gure.
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Creating an ellipse
�e Ellipse tool is used to create ellipses and perfect circles. Next, you’ll create an 
ellipse with the Ellipse tool ( ) to make an eye for the bear. 

1 Press and hold the mouse button on the Rectangle tool ( ) in the toolbar, and 
select the Ellipse tool ( ).

When you draw the circle that will become the eye of the bear, make it bigger 
than an eye should be so you can work with it more easily. 

2 In an empty area of the artboard, Shift-drag to 
make a perfect circle that will become the eye 
of the bear. As a reference, I made mine about 
1 inch in width and height. Release the mouse 
button and then the key.

3 Zoom in to the circle by choosing 
View > Zoom In a few times or by pressing 
Command and + (macOS) or Ctrl and + 
(Windows) a few times. 

Editing an ellipse
With the eye shape (circle) created, now you’ll change the appearance and put it 
in place.

1 Press the letter D on your keyboard to apply 
the default of a white �ll and black stroke. 

�is is a keyboard shortcut that I use a lot to 
remove formatting from shapes and get them 
back to a default (that’s what the “D” stands 
for) appearance of a white �ll and black stroke!

2 Change the Stroke Weight setting in the 
Properties panel to 19 pt.

We need the �ll to be black and the stroke to be white. So the opposite of what is 
applied to the current shape.

▶Tip: When an ellipse 
is a perfect circle, 
you will see magenta 
crosshairs in it as you 
are drawing it (with 
Smart Guides turned on 
[View > Smart Guides]).
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3 To swap the �ll and stroke colors, click the Swap Fill And Stroke arrow ( ) 
toward the bottom of the toolbar on the left.

4 To see everything, choose View > Fit Artboard In Window.

5 Drag the circle by the blue center dot (the 
center point widget) onto the head of the bear, 
as you see in the �gure. 

Next you’ll make the eye smaller. By default, 
stroke weights do not scale (they stay the 
same). So if you were to make the circle a lot 
smaller, for instance, the stroke weight would 
stay 19 pt and look rather large. See the �gure 
for an example. To scale the stroke as the circle 
scales, you can turn on an option.

6 Click the More Options button ( ) in the 
Transform section of the Properties panel. 
Select Scale Strokes & E�ects in the panel 
that opens.

7 Shift-drag the circle to make it smaller. When 
it’s small enough to look good, release the 
mouse button and then the key. 

8 Drag the eye where you want it on the 
bear head.

9 Choose File > Save.

Sam
ple

 p
ag

es



94 LESSON 3 Make a Logo with Shapes

Changing stroke alignment
As you’ve seen, strokes are borders of an object or 
path. By default, strokes center on a path, which 
means that along the path, half the stroke weight 
is on one side and half is on the other. 

You can adjust this alignment so the stroke 
appears in the center (default), inside, or outside. 
Next, you’ll change the stroke so you can still see 
the �ll of the eye.

1 With the eye circle still selected, zoom in by pressing Command and + (macOS) 
or Ctrl and + (Windows) a few times. 

2 Click the word “Stroke” in the Properties panel to open the Stroke panel. 

3 In the Stroke panel, click the Align Stroke To Outside button ( ) to align the 
stroke to the outside edge of the circle.

I hope you can see the di�erence when the stroke is aligned to the outside. Zoom 
in if you need. I made the eye a little smaller after aligning the stroke.

4 Choose Select > Deselect.

Creating a pie shape from an ellipse
Ellipses have a pie widget that you can drag to 
create a pie shape. Next, you’ll make a new circle 
and turn it into an ear.

1 With the Ellipse tool ( ) still selected, change 
the Stroke Weight in the Properties panel to 0.

2 Shift-drag to make another circle in an empty 
area of the artboard. 

�is circle will become the ear of the bear—but 
you can make it bigger and scale it down later, 
if you want.
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With it selected, do you see the pie widget ( ) on the right side of the shape? You 
can drag that to make a pie shape.

3 Drag the pie widget clockwise around the bottom of the ellipse, and then release. 

Notice that there is another pie widget in the same place from which you started 
dragging this one. �e pie widget you just dragged is called the pie start angle,
and the other pie widget is called the pie end angle.

4 Drag the other pie widget (the pie end angle) from the same place 
counterclockwise around the top of the ellipse. Don’t worry about how far.

�e ear shape you are making will look best if we see exactly half of it. �at 
requires the two pie widgets you dragged to be at precise angles to each other—
showing 180 degrees of the circle. You can adjust them with precision in the 
Properties panel.

5 In the Properties panel to the right, click More Options ( ) in the Transform 
section to show more options. Choose 90° from the Pie Start Angle ( ) menu.

6 Choose 270° from the Pie End Angle ( ) menu.

7 Press the Escape key to hide the panel.

8 Drag the half-circle ear on top of the bear head.

▶Tip: Need to remove 
the pie angle change 
and go back to a whole 
circle? Double-click 
either pie widget!

•Note: The �gure 
shows after choosing 
270° from the Pie End 
Angle menu.
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9 With the ear still selected, change the Fill color in the Properties panel to a 
lighter brown than the bear head.

10 Try adjusting the size of the ear if you need to 
make it look better, and rotate it slightly. 

Want a little practice? You could make a new 
ear (or copy) to give the bear two ears! �e new 
ear might look better if it were behind the bear 
head—so you can choose Arrange > 
Send To Back. 

Drawing lines
Lines created with the Line Segment tool are Live, and similarly to Live Shapes, they 
have many editable attributes after they are drawn. Next, you’ll create a line with the 
Line Segment tool. �is line will become a leg of the bear. 

1 Press and hold on the Ellipse tool ( ) in the toolbar, and select the 
Line Segment tool ( ). 

2 In an empty area of the artboard, press and drag in any direction to draw a line. 
Don’t release the mouse button yet.

3 As you drag, press the Shift key to constrain the line to a multiple of 45 degrees. 
Notice the length and angle in the measurement label next to the pointer as 
you drag. Drag directly to the right until the line is around 0.5 inches in length. 
Release the mouse button and then the key.

Editing a line
Now you’ll rotate and change the stroke weight and color of the line.

1 With the line selected, change the stroke weight to 90 pt in the Properties panel 
to the right of the document.

•Note: The stroke 
color is white, so the 
path will be challenging 
to see.
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2 Click the Stroke color box in the Properties panel, and make sure that the 
Swatches option ( ) is selected in the panel that appears. Select the same 
brown color as the body of the bear.

Since this is a leg, and a bear leg is not horizontal, it needs to be rotated. Yes, you 
could have drawn it that way, but then we wouldn’t explore rotating lines!

3 With the new line selected, move the pointer just o� the right end. When the 
pointer changes to a rotate arrow ( ), press and drag up until you see an angle of 
90° in the measurement label next to the pointer. �at will make the line vertical.

4 Choose View > Fit Artboard In Window.

5 Select the Selection tool ( ) in the toolbar, and 
drag the line by the center point to make it a leg 
for the bear.

It’s a little short—so let’s make it longer. For the 
following �gures, I moved the belly shape that 
was below the bear out of the way.

6 Drag the end of the line to make the leg longer.

7 Make a copy by Option-dragging (macOS) or 
Alt-dragging (Windows) the line to where the other leg should be. Release the 
mouse button and then the key.

•Note: If you resize 
a line in the same 
trajectory as the original 
path, it will snap to that 
same trajectory. You will 
also see the words “Line 
Extension” and “on” 
appear at opposite ends 
of the line. These appear 
because the Smart 
Guides are turned on. 
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